My List of 811 Bugs

gpflepsen

gpflepsen

Thread Starter
Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
Installed the 811 this morning. Connected via DVI, Component, S-Video and composite to a Samsung DLP HLM507W. Connected Via Toslink to Yamaha A/V receiver.

Software Version: P261LABD-N



1) Jittery picture on analog OTA reception. Digital OTA is fine. It's almost like when MTV intentionally makes that 10-15 fps look. I hated that and I hate the analog OTA doing it too. It reminds me of 3-4 months ago when the 6000 was jittery on CNN, FOX, CNBC...

2) Sound via TOSLINK on analog OTA is left channel only. The signal level is very low too.

3) DVI and composite and S-Video are dark. This is across OTA and Satellite, HD pak included. This doesn't make a lot of sense being I just unplugged my 6000 and plugged in the 811. The wiring for S-video and composite haven't changed except for the 811 driving them. Component is a bit darker than the 6000 was. I made a sample recording to VHS via composite and played that back on a different TV and it was dark too. Something is going on here with the dark picture. I just don't understand how the DVI can be affected unless the 811 is processing the signal somewhere, somehow.

4) ABC OTA digital will not program to the 811. I had no problem with the 6000 and DT-31. This may be a PSIP issue as the local ABC affiliate is only broadcasting a 480i SD digital signal. I'm sure their lowest buck approach to digital transmission includes no PSIP provisions.

5) Closed Caption seems to be a bit screwy. I'm having problems finding CC programming to explore this further. The captioning seems to be too close to the bottom of the screen. I was also getting half the screen blacking out as the CC was changing lines.

6) Normal/Full Zoom seem to be identical.

Anyone want to trade a 811/921 remote for a 6000 remote? All those DVR buttons are where the number pad should be for 811 use.
 
Sparkman

Sparkman

Supporting Founder
Supporting Founder
Sep 8, 2003
1,308
36
Charlotte,NC
6000 remote will only work as IR. UHF for 6000 is not the uhf pro that the 811 uses.

Does your abc ota digital remap to ch 1? We have that problem here. 811 won't recognize it. ch 1 is reserved for rear panel video input. Hope this can be changed.
 
gpflepsen

gpflepsen

Thread Starter
Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
My 6000 remote works the 811 via IR just fine.

My PSIP-less ABC doesn't remap to anywhere. I add DT-31, give it a name, then save. I can't tune DT-31. I then check the locals and it isn't in the list.

I then re-add it and save. Immediately check the channel list and it isn't there. Go figure.

Also, I realize a soon to come upgrade will enable some features, but what will that upgrade enable? Open TV? Weather? Picture in guide? ...
 
R

RJS

SatelliteGuys Family
Oct 1, 2003
107
0
Hazel Green, WI
gpflepsen, the picture in guide is already there. You just have to go to the menu and enable it. It takes a few seconds for the 811 to acquire the signal and then you're all set.

Hopefully, the upgrade will enable the zoom modes among other things.
 
gpflepsen

gpflepsen

Thread Starter
Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
RJS said:
gpflepsen, the picture in guide is already there. You just have to go to the menu and enable it. It takes a few seconds for the 811 to acquire the signal and then you're all set.

Thanks! That works now.
 
V

volfan615

Pub Member / Supporter
Pub Member / Supporter
Dec 3, 2003
89
0
Sparkman said:
6000 remote will only work as IR. UHF for 6000 is not the uhf pro that the 811 uses.

Does your abc ota digital remap to ch 1? We have that problem here. 811 won't recognize it. ch 1 is reserved for rear panel video input. Hope this can be changed.

The 6000 remote DOES work with the 811. There is way too much misinformation on here.....
 
N

Nick

SatelliteGuys Family
Sep 9, 2003
114
0
volfan615 said:
...The 6000 remote DOES work with the 811. There is way too much misinformation on here.....

I agree, but not all 811 bugs being reported here are necessarily universal. It's important to get feedback from everyone on their 811 observations so we can compare notes. In an 811 thread over at the other place, someone reported an audio issue which I had experienced myself. Our solutions were different but the satisfactory outcome was the same.
 
rad

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,608
4,221
Dripping Springs, TX
To add to yours:

- Can't access digital stations that remap to channel 1 via PSIP since thr 811 uses that for it's rear panel video/audio control.
- Channels disappear for the guide, need to do a hard reset/reboot on the receiver to get it back.
- The favorites list isn't unlimited as per the manual, get error 118 saying that I can't add anymore.
- Audio disappears everynow and then, just doing a remote control power off/on brings it back.
- I agree the OTA NSTC video looks like hell.
- Scrolling through the guide and it locks up. Nothing on the remote has any effect on the box nor the front panel buttons, time for another reset.

I'm really not happy with the state of the software in the 811, especially since it's based on the 30X and 50X boxes. Things like not having the unlimited favorites list or the 2 day guide in the initial release really stinks. If this is the quality of code they're putting out in the 811 I don't even want to see what the 921 will look like, hell it will be lucky if it can power on.
 
L

luckycat

Supporting Founder
Supporting Founder
Sep 9, 2003
291
0
Michigan
Program guide updates

Has anyone noticed that the 811 program guide has info for only a 2-4 hour time window, with the infamous "Info not available" on other entries? Maybe it's just me?

I'm liking the 811 so far, but have some issues I believe with optical output - if I select Dolby Digital/PCM (I have a DD receiver and selected this on my old 6000 with no problems) on some HDTV channels (I think like ESPN-HD) I get occasional squeaks & squeels. Just selecting PCM clears this up.

Thie guide in the 811 is remarkably fast, much quicker than the 508 (paging up and down screams-maybe too fast).
 
Sparkman

Sparkman

Supporting Founder
Supporting Founder
Sep 8, 2003
1,308
36
Charlotte,NC
volfan615 said:
Sparkman said:
6000 remote will only work as IR. UHF for 6000 is not the uhf pro that the 811 uses.

Does your abc ota digital remap to ch 1? We have that problem here. 811 won't recognize it. ch 1 is reserved for rear panel video input. Hope this can be changed.

The 6000 remote DOES work with the 811. There is way too much misinformation on here.....

I did not say it wouldn't work with the 811. I said it will only work IR, not UHF. Read the post before you critisize it as misinformation!
 
Sparkman

Sparkman

Supporting Founder
Supporting Founder
Sep 8, 2003
1,308
36
Charlotte,NC
Audio disappears everynow and then, just doing a remote control power off/on brings it back.

That did happen to me during the KC/Den game. Switched channels and it was fine. I figured it was the broadcast.
 
rad

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,608
4,221
Dripping Springs, TX
Re: Program guide updates

luckycat said:
Has anyone noticed that the 811 program guide has info for only a 2-4 hour time window, with the infamous "Info not available" on other entries? Maybe it's just me?

I'm liking the 811 so far, but have some issues I believe with optical output - if I select Dolby Digital/PCM (I have a DD receiver and selected this on my old 6000 with no problems) on some HDTV channels (I think like ESPN-HD) I get occasional squeaks & squeels. Just selecting PCM clears this up.

Thie guide in the 811 is remarkably fast, much quicker than the 508 (paging up and down screams-maybe too fast).

It's been reported that the 2 day program guide will be coming shortly via a software update.
 
gpflepsen

gpflepsen

Thread Starter
Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
I have lost all video from satellite and digital OTA. I turned off/on the 811 and can get analog OTA but no digital or satellite. The channel information screen does come on and display, but no picture.

Now it's froze on Ch. 101

A hard restart by holding the power button in doesn't work.

4 minutes later, it has self corrected.
 
Neutron

Neutron

Founding Supporter
Supporting Founder
Nov 7, 2003
18,730
1,122
Texas
I love how DISH tech support told me that the black bars are nothing to worry about on my RPTV. They said that it will not cause burn in that we all don't need to worry about it.

I am very concerned about the black bars and the aspect issue. I really hope they fix that soon.
 
gpflepsen

gpflepsen

Thread Starter
Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
A fix for the black bars would be to set the TV type to 4x3. But as we know, that isn't working yet, nor is the zoom mode.
 
J

jlhugh

Supporting Founder
Supporting Founder
Nov 25, 2003
866
0
Austin, Texas, United States
I am starting to see why E* was selling these things for $149. Half the price for a half working receiver. This is why I never buy anything when it first comes out. When the bugs are worked out I might get one. I also need a HDTV to go along with the 811.
 
S

SatelliteGAL

Supporting Founder
Supporting Founder
Sep 8, 2003
4,086
293
Amherst, NY (Buffalo suburb)
I also found the 811 picture to be darker than my 6000 was and had to readjust my set.
And I had problems getting my digital OTA channels in. For me I could add the CBS here which is 39 but I could not add the NBC which is 33.
Yesterday the guide did not go out very far but I noticed that it did today. I didnt look to see just how far out it went.
I never checked to see what my original software version was I will do that tonight and also check to see how far out the guide goes.
I ended up moving the 811 to a 36" non HDTV in my bedroom because we didnt like the picture quality on the 811 as well as we did the 6000. I do not have the ability to hook up the 811 DVI though so I dont know if that is why.
 
lurch

lurch

SatelliteGuys Family
Dec 1, 2003
102
0
Buffalo,New york
One bug I noticed is that I hooked up the 522 to the rear panel inputs and the audio only works in the left channel.Weird
When switching channels sometimes the hd channels will lose audio,I just change the channel back and forth and it comes back on.
 
JoeSp

JoeSp

Supporting Founder
Supporting Founder
Oct 11, 2003
2,284
0
Neutron, I use S-Video for those 4x3 channels. I tried to set the HD settings to 480p for my DVI but on my set the picture doesn-t fill the whole screen. I will be calling my dealer tomorrow. On 480p on DVI the screen has to be filled completely accross. Especially when I am viewing a 480p mode.

I would like to seen the size setting on the 811 enabled. The Dish Tech told me how to use it but it doesn't work---yet?
 
gpflepsen

gpflepsen

Thread Starter
Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
Joe, what do you have for a TV? You should set the resolution to match your TV's native resolution.
 

Similar threads

U
Replies
4
Views
1K
unxadm
U
J
Replies
7
Views
1K
B1gted
B1gted
mdanderson
Replies
9
Views
2K
aperry
A
jcd4878
Replies
10
Views
3K
jcd4878
jcd4878

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top