My quest to get DLNA working on the Hopper...

tropez

tropez

Thread Starter
SatelliteGuys Family
Mar 15, 2012
37
0
United States
So, my hopper was installed today. There's this handy item in the Menu called Local Media (or something similar), I wanted to get this working. This thread will keep track of that research.
 
tropez

tropez

Thread Starter
SatelliteGuys Family
Mar 15, 2012
37
0
United States
2012-03-17
7:00

I have tried both Tiversity and Serviio on my pc. Neither are being seen by the Hopper, no devices found. I've verified both are on the same network. I can ping my Hopper's IP address from my pc. There are no firewalls turned on on my pc.

Interesting...
 
myron243

myron243

SatelliteGuys Pro
Jan 29, 2007
279
0
Kingwood, Texas
Ssame story here. But I'm not sure if it should work the first day or not. A lot of things on the 922 took a couple of days. And I had a similar problem on my 922 last week. It had been a while and several power failures which caused router reboots and nothing was showing on the 922. Did a power cord reset and there they were. I might try that in a day or 2 on the Hopper.
 
L

letoatrads

Well-Known SatelliteGuys Member
May 28, 2008
25
2
Trying to get this going myself....

Same here, doesn't see my Cloudstor on my network. Try again tomorrow.

I have a PS3 and a PC with PlayOn in the same network. They see each other fine, but the Hopper doesn't see either of them. I'm able to ping from the PC to the Hopper, so communication is good, just nothing on the Hopper in the device list. I'll definitely be following this thread.
 
zinc

zinc

SatelliteGuys Family
Aug 12, 2007
63
1
DLNA was working on the 922, but it stopped after a software update. since the hopper is based on the same code it looks like they disabled it for some reason
 
L

letoatrads

Well-Known SatelliteGuys Member
May 28, 2008
25
2
DLNA was working on the 922, but it stopped after a software update. since the hopper is based on the same code it looks like they disabled it for some reason

It would be nice to get some official word on that....at least for DLNA the area 'appears' active. I've also noticed some folks with Hopper's reporting it currently working for them.
 
GaryPen

GaryPen

Rich or poor, it's good to have money.
Supporting Founder
It would be nice to get some official word on that....at least for DLNA the area 'appears' active. I've also noticed some folks with Hopper's reporting it currently working for them.
I haven't read any reports of it working correctly. I've only seen reports of it working with a few select DLNA devices. If it worked correctly, it would work with any DLNA-compatible devices, including Win7 PC's with no added software.
 
BigFella

BigFella

SatelliteGuys Pro
Sep 29, 2003
311
0
Just North of LA
I have a PS3 and a PC with PlayOn in the same network. They see each other fine, but the Hopper doesn't see either of them. I'm able to ping from the PC to the Hopper, so communication is good, just nothing on the Hopper in the device list. I'll definitely be following this thread.

Ditto for me. PS3 and PlayOn are not seen by my Hopper. Installed yesterday. It's odd that it doesn't work because I did see it on Scott G's post. He did say that DLNA might be hit or miss with 203 though. I hope they get it to function soon.
 
sethwell

sethwell

SatelliteGuys Pro
Oct 16, 2008
1,611
58
Booneville, AR
GaryPen said:
I haven't read any reports of it working correctly. I've only seen reports of it working with a few select DLNA devices. If it worked correctly, it would work with any DLNA-compatible devices, including Win7 PC's with no added software.

My Win7 machine is not seen by either hopper. My 922 could see it and I have not changed anything except for installing the hopper system.

Sent from my iPhone using SatelliteGuys
 
blackjackmark

blackjackmark

SatelliteGuys Pro
Oct 23, 2003
303
37
Central IL
Exactly. That is why I say that the Hopper is not DLNA-compliant, even if it works with a handful of DLNA devices.

You may be correct, but Dish is stating on the Home Media screen on the Hopper says it works with PlayOn...I can't get that to work even. So hopefully it is supposed to be DLNA-compliant, but it's just not working correctly, and that's why PlayOn won't work either.
 
BigFella

BigFella

SatelliteGuys Pro
Sep 29, 2003
311
0
Just North of LA
I made a call to Dish Technical support this afternoon re: a couple of issues/questions I had with my new Hopper/Joey system. She told me that DLNA is going to come in an update (including Bluetooth, PS3, PlayOn, etc.) to be released very soon and it's currently not fully supported. Maybe that's why it works for some and not others. That's the price we pay I guess for being an early adopter.

She also confirmed that I would be able to do a search in my program guide in 24-48 hours (it's been about 30 since mine was first activated).
 
B

bimmerbenz

Well-Known SatelliteGuys Member
May 26, 2004
26
0
I'm using TVersity on my WHS machine and I can play content just fine from the Hopper. No real need for it though because I either use my Yamaha AVR or Logitech Revue.
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,368
19,222
Newington, CT
As you have seen in my review I have DLNA running on mine. I noticed when it does not work I go reset my router and then it starts to work again. :)
 

Similar threads

O
Replies
4
Views
2K
Mainstreet
M
mfoster711
Replies
7
Views
4K
BearHuntr
B
Royal2000H
Replies
3
Views
1K
3HaloODST
3HaloODST
N
Replies
0
Views
673
nikunjbhakta
N

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Latest posts

Top