My VOOM Install (1 Viewer)

bfharris

Thread Starter
Active SatelliteGuys Member
Apr 19, 2004
21
0
Florida
Just had it done.
Even though I had all wires run already and the multiswitch already installed, it still took about 3 hours to complete. Not complaining though.
The installer was as nice as they come and did a clean install of the dish.
Had three receivers put in. Out of the three, one has a bad OTA tuner, so the installer is going to bring another one by in about a week.
My OTA antenna won't do the job though and the installer told me to call VOOM as I did and I wasn't happy with the CS's attitude when she told me I am required to try the Stealth for 24 hours before they will do anything. I tried to explain that the channels aren't going to get better in 24 hours if they are digitizing now then they will be tomorrow, but all I got was more attitude.
So far, Installer A+, programming appears to be A+, CS at VOOM gets an F, and equipment I will have to see, cause the channels froze three times while the tech was here and the one bad tuner, so we shall see.

I edited this to add:
VOOM did include a multiswitch in the box as part of the install. The installer said they didn't use to include them and he would generally carry one in case the customer needed it for a charge, but I already had one, so he kept the one that came with my install kit. The install kit didn't come with a DVI though, but he had one on his truck that he gave me for my one HDTV.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top