Hello, jdebos. This could point to either an issue with the signal when the show was recording or a potential issue with the DVR itself.

We would recommend a hard reset of the receiver by pressing the Reset button or unplugging it for 15 seconds. You may also want to change the Dolby Audio settings to see if that helps. On a Hopper/Wally system, this setting is located by pressing the Home button two times and selecting Settings > Audio Output, changing it to On or Off depending on what it is currently on. For a ViP receiver, press the Menu button once and select System Setup > Audio Output, changing it from Dolby Digital or PCM.

If these steps do not work, chat with us online at Our chat support team is available every day between 8am-midnight ET to help.
  • Like
Reactions: charlesrshell