Need Help from a 721 Expert

slapshot12002

Thread Starter
New Member
May 4, 2006
3
0
Got myself a 721 from e-bay. Trying to install the receiver on my system. I have a Dish 1000 with a DPP44. I am using a DPP separator to feed 2 inputs on the back of the receiver from 1 feed. I am a total newbie with 721 and don't know much about it:confused: . Here is my problem. When i plug in the receiver, i get a small dishnet logo on the screen with the message "Testing System...System Installation Stage 1". In a couple of mins. it goes to Stage 2. While this is going on I get knight rider lights flashing. Then it gives me a message "Installing New Drive Image..... In about 5-7 minutes it says "Installation complete-please reset the receiver". and all the lights are flashing on and off at the same time now.

Dumb questions # 1 - How do you reset the receiver? Any special reset procedures or just unplugging the receiver will reset it?

Not knowing how to reset, I took the smartcard out and put it back in to reset the receiver and it went into an infinite "Testing system....Validating Hard drive..." loop. I get a screen with a message "Attention 703" (this is as close as I have gotten to seeing anything resembling any signal from the receiver) but it then goes to the validating HD loop.

Can an expert tell me what is happening with the receiver and what can I do to get the setup screen or am I SOL? Thanks
 

JPointerWI

SatelliteGuys Pro
Dec 13, 2004
225
0
Milwaukee, WI
I've got one sitting around our shop that does exactly the same thing. Tech support is worthless. The only thing they say is to get the software updated, welll DUH I cant do that if it WONT BOOT..

1 thing I have found - try unplugging the sat connections and reset it, you might get further, but as soon as you plug in the sat connections it reboots.
 

slapshot12002

Thread Starter
New Member
May 4, 2006
3
0
nuts4scuba said:
Have you tried to run 2 lines the 721 until you get it up and going?

No, I have not tried doing that. I will do that tonight and report back. Thanks for the suggestion.
 

nuts4scuba

Supporting Founder
Supporting Founder
Sep 8, 2003
540
1
OKC
Looking at the Tech Portal on the 721 it says that 703 is the "starting receiver" display. How long do you wait until you try something different? I had my 721 hooked up with a legacy LNB's and switch. Last summer we had a big storm and my power was knocked out. When the power came on and my 721 booted up it seemed like it took forever to get off of the 703 screen.
 

slapshot12002

Thread Starter
New Member
May 4, 2006
3
0
nuts4scuba said:
Looking at the Tech Portal on the 721 it says that 703 is the "starting receiver" display. How long do you wait until you try something different? I had my 721 hooked up with a legacy LNB's and switch. Last summer we had a big storm and my power was knocked out. When the power came on and my 721 booted up it seemed like it took forever to get off of the 703 screen.

Actually I don't do anything to get off the 703 screen. It only lasts for about 5-10 seconds, then the screen goes blank and the "Testing system... Validating Hard Drive...." message appears again and it cycles between 703 and the message.
 

bhawley

Supporting Founder
Supporting Founder
Dec 5, 2003
510
11
Central NC
slapshot12002 said:
Dumb questions # 1 - How do you reset the receiver? Any special reset procedures or just unplugging the receiver will reset it?


Press and hold the power button for 10 sec.
 

cclement

SatelliteGuys Guru
Aug 9, 2004
123
5
Minneapolis
I have a 721 that does the same thing, it just power cycles and reboots after the 703 message. I'ver tried power cord resets, holding the power button, having it plugged into two satellite feeds. Nothing. Of course the Dish CSR didn't have a clue.

Anyone get their 721 out of this cycle?
 

Kaydigi

SatelliteGuys Pro
Jan 1, 2004
487
0
cclement said:
I have a 721 that does the same thing, it just power cycles and reboots after the 703 message. I'ver tried power cord resets, holding the power button, having it plugged into two satellite feeds. Nothing. Of course the Dish CSR didn't have a clue.

Anyone get their 721 out of this cycle?

RMA the box.
 

miguelaqui

SatelliteGuys Pro
Oct 14, 2004
1,002
28
The 721 with not work with a separator; it's not a DPP receiver. You will need 2 lines from the switch
 

rixhd

SatelliteGuys Family
Nov 2, 2005
74
0
Port Orchard, Wa
I have a 721 and a 622 connected to a Dish 1000 with a separator to each box and it works fine. The 721 software was updated some time ago to allow this.

Not sure if this is relavent but my 721 hard drive gave me a failure message and the Tech checked my SW version and wouldn't do anything until I downloaded the latest software. After I did, the 721 started working fine. I got the impression that something in the software was causing the problem and they fixed it. I would call Advanced Tech and get someone who is familiar with the problem. My SW version is L179HABD-N, Boot version 10GB, Flash version 10GL.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top