Need help...Tulsa locals not coming in

I

ironleg

Thread Starter
Active SatelliteGuys Member
May 17, 2004
15
0
I can not get any service with the local channels. They have been for the last three days losing the satellite, as I keep getting error searching for satellite. now just get example error 002 satellite has been lost : channel 2 satellite 119 spotbeam 01 and it just sets there. Do I need to call Dish? or is this something I can fix. I checked and no trees are blocking that I can see.


Thanks :)
 
avediswolf

avediswolf

I'm Back!
Lifetime Supporter
Apr 22, 2005
453
15
Columbus, Ohio
Other channels working OK?
What is your location?
What local channels are you trying to get?
 
G

gbjbany

SatelliteGuys Pro
Sep 4, 2005
1,476
1
El Dorado Hills, CA Nr Sacramento
A little bit more info might help the experts on here so can you help with have you checked all the cabling and connectors ? Do you have switches in use ?
Do you have multiple receivers ? does it happen on them all ?
 
I

ironleg

Thread Starter
Active SatelliteGuys Member
May 17, 2004
15
0
I am in southeastern Oklahoma I have the Tulsa locals.
I have a 942 receiver and 501 recevier. All have the same problem
 
I

ironleg

Thread Starter
Active SatelliteGuys Member
May 17, 2004
15
0
I forgot all other channels are working now. The were have problems yesterday but today seem fine. The locals channels started to just could not fine the satellite then it would but then lose it. You could not even watch any show. Now they just set there with the error

Thanks
 
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
372
103
Mankato, MN
I think Tulsa is going to be moving to 110 soon (from 119) but I know other people have had this same issue in Tulsa
 
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
372
103
Mankato, MN
I added a little bit to your topic title so people in Tulsa might be able to help out :)
 
I

ironleg

Thread Starter
Active SatelliteGuys Member
May 17, 2004
15
0
Went over to my neighbors house and his locals in Tulsa are working fine. It has got to be something on my system. :mad:
 
Judicature

Judicature

Well-Known SatelliteGuys Member
Jan 26, 2005
25
0
Oklahoma
I am in southern Tulsa county and no problems whatsoever. It sounds like you have "localized" the problem, however. :)
 

Similar threads

M
Replies
22
Views
3K
harshness
harshness
W
Replies
76
Views
8K
osu1991
osu1991
ralfyguy
Replies
3
Views
1K
kennya
kennya
I
Replies
4
Views
2K
osu1991
osu1991

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top