Netflix and YouTube app no longer usable on Hopper 3 (1 Viewer)

Register Today to see less ads! It's Free!

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
31,646
26,422
Fairfax, VA
Both used to work. Now neither do. The picture disappears and the TV says "no video". This is true over HDMI to my Hisense 4K TV, and also via component to my Cielo HDTV. Am I the only one having this issue? Regular satellite and OTA channels and recorded programs work as they always did.
 
  • Like
Reactions: CyberSpock
Register Today to see less ads! It's Free!

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
31,646
26,422
Fairfax, VA
Well, I just tested again and YouTube is working fine. I don't understand what my wife is talking about with that one. Netflix, however, is still AWOL.
 

CyberSpock

SatelliteGuys Pro
Feb 8, 2017
400
338
US
We tried to use Netflix on the Hopper and Joey and found it unusable. We tried everything. Reboots. Logoff login.

Sometimes we'd get a frozen Netflix logo with the sound of a TV channel.

We stopped using it. We got a Roku in one room and use the PS4 in the other.

Sent from my SM-G965U1 using Tapatalk
 
  • Like
Reactions: TheKrell
Register Today to see less ads! It's Free!

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
31,646
26,422
Fairfax, VA
The Netflix on my 4K TV was playing a Netflix 4K UHD movie in 1080 but I did a reset of the Netflix app and it now plays in 3840x2160 4K.

How do you reset the Netflix app? If it can do 4K, and tries to switch to 4K as soon as it sees my 4K TV, then that explains my symptoms. No 4K out of component outputs, and my Hisense 4K TV claims there is no signal when the Hopper commands 4K.

Is there any way to stop the Netflix app from going into and out of 4K incessantly? Alternatively, is there anybody at Dish to whom I might complain about the switch to 4K? I've argued with Hisense (who are at least nice to me) until I'm blue in the face, and they basically don't do anything. :(
 
Last edited:
  • Like
Reactions: charlesrshell

PortlandChris

SatelliteGuys Pro
Sep 24, 2012
588
386
Portland, OR
I can get it to work on the Joeys but not the main Hopper 3 unit.

DISH has been made aware and says there are software updates that 'fix' this. We would do this - and it would work for a movie or two, and then revert back. DIsh gives you a song and a dance about it, and somehow blames the user for it, rather than confront it head on.

We just stopped dealing with it and watch it through the Roku or Amazon Fire, and then we do watch on the Joeys in those rooms.
 
  • Like
Reactions: TheKrell
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top