New box installed (1 Viewer)

Augurr

Thread Starter
SatelliteGuys Family
Jun 16, 2004
65
0
Got new box installed just now with the new software. PQ does look better on the HDN channels, I don't dare change channels right now while it's downloading the PG, so I will update later with thoughts and opinions on the new software and PQ.

Augurr
 

Augurr

Thread Starter
SatelliteGuys Family
Jun 16, 2004
65
0
OK .. here's what I got on the new box:

1) Firmware V16
2) Current Software Version: V00.01.04 (this is new)
3) HAL Version: 00.06.00 (this is new)
4) Middleware Version: 00.01.36 (this is new)
5) Guide Version: 00.19.8E (this is new)
6) Target Software Version: N/A (this is new)
7) EMM Providers: 1080, 15a (this number seems to change alot, does it with each channel?)
8) I now have 8 local channels
9) Installer Menu under System settings, with ability to scan for OTA

Thoughts, the volume output seems to be lower than the previous version, especially on HD channels. Currently watching 601 TDCHD "Martial Arts Hot Spots" PQ is great, bright, vibrant current. Sound is lower than previous box on HD channels. I have to turn the sound up more. In 480p mode, the PG looks distorted, the text is not crisp and barely readable. In 1080i mode, the PG looks much better than before. Switched to RAVE, Michael McDonald concert, there is a horrible background sound, like an out-of-phase speaker. Everytime I switch to another HD channel I get a few pixels that don't appear in the same spot everytime. Hit VOOM, then Watch and it goes away, doesn't seem to appear on SD channels. But I just can't get over the sound problem, it's really low. The box is set for TV(Heavy) in the settings, so it should be much louder. Other than that, it seems to be doing well. Save for one local channel not picking up guide info, never mind it just fixed itself.

Augurr
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
Augurr

The sound went bad in the last part of the Montreux Jazz Festival. First time I watched the concert so I can't comment if it was on before. The stuck pixel was also a problem and still is in 5.68. I guess it was corrected in 6.0
 

Augurr

Thread Starter
SatelliteGuys Family
Jun 16, 2004
65
0
Sean Mota said:
Augurr

The sound went bad in the last part of the Montreux Jazz Festival. First time I watched the concert so I can't comment if it was on before. The stuck pixel was also a problem and still is in 5.68. I guess it was corrected in 6.0

No I think you read that wrong Sean, I am on 6.0 and still have the stuck pixel thing, actually it's MORE noticeable than it previously was.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top