New Guide UI now rolling out (plus HDR support!)

Status
Please reply by conversation.

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
62,999
3,772
NW Ohio - Buckeye Country
Still no logos. What misc options are you referring too?
At the bottom of your Menu section you'll see Misc Options IF your doing the CE software.
IF your not, you won't see it.
You would want to do a search for
iamanedgecutter

If you want to get into that side of the beta software.
 

Blackloz

SatelliteGuys Pro
Aug 22, 2009
860
80
Minot,ND
Please tell me I didn’t just get the new Guide? I hit list and got this. I was hoping to wait it out for a while longer yet.



Sent from my iPhone using Tapatalk
 

Blackloz

SatelliteGuys Pro
Aug 22, 2009
860
80
Minot,ND
New guide it is. 0x1040 today at 1:54am. So far it’s not at all sluggish, just as fast as before although I’m not seeing these new channel logos everyone is talking about but I assume it takes time to populate. It’s ok I guess, at least I still have the old guide on my other receivers


Sent from my iPhone using Tapatalk
 

Techiefan

SatelliteGuys Pro
Feb 6, 2018
215
195
USA
New guide it is. 0x1040 today at 1:54am. So far it’s not at all sluggish, just as fast as before although I’m not seeing these new channel logos everyone is talking about but I assume it takes time to populate. It’s ok I guess, at least I still have the old guide on my other receivers


Sent from my iPhone using Tapatalk
New Logos take time to populate, sometimes up to a day. A while back it got sluggish after being up and running for a long time, something would start to drag it down like a memory leak but whatever it was it has been fixed.
 

Oklahoma State Grad 2004

Well-Known SatelliteGuys Member
Jun 23, 2016
26
17
Bentonville, AR
I got the update Thursday morning. Still no logos in the guide. The other thing that is annoying if you sort your recordings in a different order they will not keep the charge. Is there a way to save the view of the recordings you want without having to press 0 each time to resort them to your liking?
 

Techiefan

SatelliteGuys Pro
Feb 6, 2018
215
195
USA
I got 1040 3 days ago. Still no logos
One of three options will fix it

1) reboot
2) "clearmybox" same process as #3 (box will reboot after you search and select)
3) "IAMANEDGECUTTER" (Menu > Search > Select, go out and back in and check for Misc. Options

Adding # 3 works on any build and points the system to different backend DTV servers. Menu > Search > "IAMANEDGECUTTER" Select it, go out of the menu and back and check the bottom, you will see "Misc Options", wait a few hours and see if it repopulates
Doing #2 clears the guide out, but none of your settings, recordings etc, this refreshes guide including the logos and posters. Will take time to download info, logos and posters.
Doing #1 is the easiest but I doubt it will bring them back but rebooting twice in a row, does a mini clear. (not settings just guide like #2 but it's not a full guide clear, partial)

Only try one at a time and wait etc.

Also do a speedtest (settings / Network etc) and make sure you get an 88 code not 87.

Just a guess I guess.
 
  • Like
Reactions: whitewolf8214

Derek21023

SatelliteGuys Family
Dec 22, 2017
90
50
US
I just downloaded 1082. Logos in the guide are gone. May try and redownload and see if that brings them back.

Redownload 1082 and still no logos in the guide.

I think the logos in last 4 are much smaller but I never really paid attention.

Sent from my Pixel 2 XL using Tapatalk
 
Last edited:

Techiefan

SatelliteGuys Pro
Feb 6, 2018
215
195
USA
I just downloaded 1082. Logos in the guide are gone. May try and redownload and see if that brings them back.

Redownload 1082 and still no logos in the guide.

I think the logos in last 4 are much smaller but I never really paid attention.

Sent from my Pixel 2 XL using Tapatalk
Lost logos too but just wait it out, downloading twice will not fix it, make sure to enable the misc options when on CE.
 
  • Like
Reactions: whitewolf8214

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
62,999
3,772
NW Ohio - Buckeye Country
I d/led as well last night (I do them all) ...
I too lost logos, which is shocking as I have had them all along, even when others didn't ... no clue why, but it doesn't matter.

Now, with No Logos ...
I actually like it much better .... I have No Reason to need logos as they just clutter up the guide in my opinion.

I guess I can take it or leave the Logos ... doesn't much matter.

Fwiw, the On Demand IS there ... didn't check last night, but it is there today.
Often times, Logos and OD are tied together.

Also, my Speed test code is 88-690
 
  • Like
Reactions: whitewolf8214

Techiefan

SatelliteGuys Pro
Feb 6, 2018
215
195
USA
I d/led as well last night (I do them all) ...
I too lost logos, which is shocking as I have had them all along, even when others didn't ... no clue why, but it doesn't matter.

Now, with No Logos ...
I actually like it much better .... I have No Reason to need logos as they just clutter up the guide in my opinion.

I guess I can take it or leave the Logos ... doesn't much matter.

Fwiw, the On Demand IS there ... didn't check last night, but it is there today.
Often times, Logos and OD are tied together.

Also, my Speed test code is 88-690
Same here and the guide is super quick with no logos, OD works too and didn't lose posters, just logos.
 

skinnyJM

SatelliteGuys Family
Nov 19, 2005
56
1
DFW DMA
Guide_before.jpg Guide_0x1082.jpg I noticed no logos in guide with 0x1082 download as well. But after I looked closer, I noticed it isn't the that the logos in the guide are "gone" or "lost", it is that they have been removed! Please look at the before and the the 0x1082 shots. Before, the channel name was listed below the number with logo to the right (if logo was missing, it would have the channel name there until logo downloaded). But now with 0x1082, the channel number and name are arranged as they were in the old guide, no place for logo.
 

JoshC

SatelliteGuys Pro
Sep 18, 2017
178
95
tEXAS
View attachment 132730 View attachment 132731 I noticed no logos in guide with 0x1082 download as well. But after I looked closer, I noticed it isn't the that the logos in the guide are "gone" or "lost", it is that they have been removed! Please look at the before and the the 0x1082 shots. Before, the channel name was listed below the number with logo to the right (if logo was missing, it would have the channel name there until logo downloaded). But now with 0x1082, the channel number and name are arranged as they were in the old guide, no place for logo.

I did the 1082 last night aswell, had the 1080, and had logos, after 1082 was done, i had no guide logos at all, but DO have logos, in the QuickTune box, where you click the up button when watching tv, to select from of your 9 favorite networks/channels. The logos are on that..


Sent from my iPad using Tapatalk Pro
 

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,551
60
San Francisco Bay Area
Question, if I have the CE software installed on the receiver, do I get the NR when its scheduled for my receiver?


Sent from my iPad using SatelliteGuys mobile app
 

JoshC

SatelliteGuys Pro
Sep 18, 2017
178
95
tEXAS
That’s a great question, i was wondering the same. I would think so


Sent from my iPad using Tapatalk Pro
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top