new HD GUI messes up slingplayer (1 Viewer)

Status
Please reply by conversation.

ronss

Thread Starter
Member
Sep 24, 2007
8
0
Ever since I received the new HD GUI I get the following error message when trying to change channels while using my slingbox:

Your TV or its cables are not HD! On the remote control, press and hold down the exit key until you see a confirmation that your receiver has been set for standard definition"

My TV is HD, but that is beside the point. This is an annoying message that pops up on the screen and stays there for some 30 or so seconds and really interferes with watching and/or using the DVR. I am reluctant to do what the message says because I do not want to reduce TV watching to standard definition.

Any suggestions? Thanks.
 

DVDDAD

Supporting Founder
Supporting Founder
Sep 8, 2003
783
10
Huntington, Long Island, NY
Yeah, I saw that too; I'm glad you posted it. I hope DirecTV realizes that we use our HD Receivers also hooked up SD devices like a SlingBox. I have one HD GUI HR24 hooked up to an HDTV and my SlingBox and run into the same problem as you do. I also have another HD GUI HR24 hooked up to an HDTV and a SD audio/video modulator that sends the SD signal to two SD TV's and don't have that same problem. I wonder why the SlingBox would give me the problem but the modulator doesn't?
 

Bodo Fenrirsson

SatelliteGuys Master
Pub Member / Supporter
Jul 21, 2009
14,058
2,599
Grovetown,GA
If you have your slingboxes hooked up by component cable,you don't get that message. It is only when you are trying to watch by composite or s-video that that message comes up(I know because I had to reset my slingboxes to a new router & IP address). I'm guessing that like me,you have your receiver set up to hide SD duplicate channels. Have you tried to bring up a SD channel to see if that message comes up?
 

ronss

Thread Starter
Member
Sep 24, 2007
8
0
If you have your slingboxes hooked up by component cable,you don't get that message. It is only when you are trying to watch by composite or s-video that that message comes up(I know because I had to reset my slingboxes to a new router & IP address). I'm guessing that like me,you have your receiver set up to hide SD duplicate channels. Have you tried to bring up a SD channel to see if that message comes up?

Roy:

Yes, I did; the message still comes up.
Based on your suggestion, I think I'm just going to hook it up by component cable and see what happens.

Thanks.
 

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,632
352
Also, using a component to composite converter (monoprice, $40) between the receiver and the slingbox works fine.
 

DodgerKing

SatelliteGuys Master
Nov 14, 2007
16,776
26
SoCal
Why would you have your slingbox hooked up to composite anyway? You can only stream a low quality picture using composite
 

ronss

Thread Starter
Member
Sep 24, 2007
8
0
Why would you have your slingbox hooked up to composite anyway? You can only stream a low quality picture using composite

Probably because I didn't know any better! (seriously, never thought about it providing a better picture via internet than composite).
Question: since I need both video and audio, I assume that I leave the red and white audio composite connection, remove the yellow video connection, and use the component red, green and blue video wires?
 

DodgerKing

SatelliteGuys Master
Nov 14, 2007
16,776
26
SoCal
Probably because I didn't know any better! (seriously, never thought about it providing a better picture via internet than composite).
Question: since I need both video and audio, I assume that I leave the red and white audio composite connection, remove the yellow video connection, and use the component red, green and blue video wires?
Exactly.
 

ronss

Thread Starter
Member
Sep 24, 2007
8
0
Ok. So I Went component video from the Directv box to my slingbox, but now I get no video at all (blue screen that says "weak or no video signal).

Help!
 

Bodo Fenrirsson

SatelliteGuys Master
Pub Member / Supporter
Jul 21, 2009
14,058
2,599
Grovetown,GA
Ok. So I Went component video from the Directv box to my slingbox, but now I get no video at all (blue screen that says "weak or no video signal).

Help!

Did you set up your slingbox for component video? If you add component video,you have to still set it up.
 

Bodo Fenrirsson

SatelliteGuys Master
Pub Member / Supporter
Jul 21, 2009
14,058
2,599
Grovetown,GA
I use a Mac computer & naturally the Slingbox website to view my Slingplayers. Because I had to reset up my Slingboxes to a new router,I noticed that the Slingbox website did not give me an option for setting up my audio(I have 2 Slingbox Pro HD Slingboxes,so I use the digital audio output). I like to set up the component cable(with digital audio),s-video cable,& composite cable(both with the red/white audio cables). I guess I should be happy that I'm getting sound,but I prefer to know if it's coming from the digital audio cable & not the red/white audio cables.
 

DVDDAD

Supporting Founder
Supporting Founder
Sep 8, 2003
783
10
Huntington, Long Island, NY
I use a Mac computer & naturally the Slingbox website to view my Slingplayers. Because I had to reset up my Slingboxes to a new router,I noticed that the Slingbox website did not give me an option for setting up my audio(I have 2 Slingbox Pro HD Slingboxes,so I use the digital audio output). I like to set up the component cable(with digital audio),s-video cable,& composite cable(both with the red/white audio cables). I guess I should be happy that I'm getting sound,but I prefer to know if it's coming from the digital audio cable & not the red/white audio cables.

Couldn't you simply unplug the audio cables one at atime to determine which one is active? If you unplugged the RCA cables (red& white) and you still got sound, wouldn't the digital audio output then beactive?
 
Last edited:

DVDDAD

Supporting Founder
Supporting Founder
Sep 8, 2003
783
10
Huntington, Long Island, NY
I misspoke in my first post. This happens on both mySlingBoxed receiver and my other receiver that is hooked up to a whole homemodulator. I don't want to have to buy and install two $40 converter boxes(that's one more thing that can malfunction). DirecTV just please get rid of that warningmessage and all would be good. If DirecTV feels compelled to tell people thattheir watching a Standard Definition feed on a HD receiver, then the messageshould just pop up once and not each and every time you try to use press abutton on your remote. Pressing and holding the Exit Button is an okay option.Not so good if someone's also watching the HD feed and not so good and easy touse when you’re using your SlingPlayer App. I can't get the Exit Button trickto work using the SlingPlayer on my PC or mobile phone.
 
Last edited:
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top