New lnbf for RV system

rustamust

rustamust

Thread Starter
SatelliteGuys Family
Mar 11, 2006
90
0
colo springs co
I have a Winegard auto seek system (8 years old) on my RV (have dish wavier for RV) and the signal on 110 & 119 is 60s at best 129 less than 50. I'm thinking of replacing the dish itself with a 500 and am looking to find a lnbf that mounts with a 40mm neck as the system has to fold up for travel. I think some of the D lnbf mount this way but not sure. I'm looking for the best gain I can get but do not know what voltage, polairty,circular or linear and such. Any help or suggestions would be apreaciated. Thanks in advance.
Mike
I forgot to say the setup when we bought it was D* I dont know if this matters or not?
I made a mistake on neck size its 36mm not 40mm
 
Last edited:
Van

Van

SatelliteGuys Master
Jul 8, 2004
9,326
10
Virginia Beach
I would look at the coax and barrel connections as the potential cause of your low signal, rg-6 is what you want to use and barrel connections of 2200mhz or higher are also recommended. Another possible cause could be a bent arm or reflector and any damage to the overal assembly.
 
rustamust

rustamust

Thread Starter
SatelliteGuys Family
Mar 11, 2006
90
0
colo springs co
Van said:
I would look at the coax and barrel connections as the potential cause of your low signal, rg-6 is what you want to use and barrel connections of 2200mhz or higher are also recommended. Another possible cause could be a bent arm or reflector and any damage to the overal assembly.

Van thanks for the suggestions. Last year I installed new RG6 along with the control cable inside 1/2" PVC on top of the motor home. The connector is a gold plated crimp on. The dish and arm appeares to be ok. I will look into the barrel connector and changing the dish to a 500 if it will not interfere with the operation of the system.
Mike
 
rustamust

rustamust

Thread Starter
SatelliteGuys Family
Mar 11, 2006
90
0
colo springs co
Well today I took the single LNB off my porta dish and put on the RV and signal went up to 80s-90s on odd transponders only no signal on any even transponders. This was on 110,119 and 129.Does anyone know what this means? Thanks
 
JohnL

JohnL

Pub Member / Supporter
Sep 23, 2003
1,415
94
Spencerport, NY
rustamust said:
Well today I took the single LNB off my porta dish and put on the RV and signal went up to 80s-90s on odd transponders only no signal on any even transponders. This was on 110,119 and 129.Does anyone know what this means? Thanks

Rustamust,


Sounds like you have some bad connections or bad cable. The LNBF on the Dish must receive 18 volts to be able to switch to use EVEN transponders. For the LNBF to switch to Odd transponders the LNBF only needs 13 volts.

Any water or corosion at the connections will attenuate the Voltage to a level the LNBF is NOT able to switch to use EVEN transponders.

John
 
rustamust

rustamust

Thread Starter
SatelliteGuys Family
Mar 11, 2006
90
0
colo springs co
JohnL said:
Rustamust,


Sounds like you have some bad connections or bad cable. The LNBF on the Dish must receive 18 volts to be able to switch to use EVEN transponders. For the LNBF to switch to Odd transponders the LNBF only needs 13 volts.

Any water or corosion at the connections will attenuate the Voltage to a level the LNBF is NOT able to switch to use EVEN transponders.

John

JohnL you da MAN thanks very much.
After reading your post I got up on RV roof and checked the voltage only 11.7V so I went inside and checked the 811 18.7V hooked it back to the Winegard and checked coax to LNBF 11.7 then turned it off checked coax and it was 18.7V so all is well. now I need to add a switch to power the Winegard on and off after finding sat. All signals for 110&119 are 85-115 and 129 is 65-90. Great way to go John
 

Similar threads

T
Replies
38
Views
3K
JSheridan
JSheridan
B
Replies
1
Views
898
jbull1381
jbull1381
A
Replies
0
Views
887
alex06
A
jldhawk
Replies
32
Views
5K
LeoRousseau
L
D
Replies
0
Views
869
Duraduk
D
Top