New software killed my 622's (1 Viewer)

Register Today to see less ads! It's Free!

stugots48

Well-Known SatelliteGuys Member
Dec 21, 2006
29
0
Both of my 622's died when they received the new software release last week. My 722 kept on working. The 622's could not get past test 3 of 5 for getting a signal. Dish sent a tech out yesterday and he replaced my dishes with a new dish and took away the DPP 44 switch and they still would not work. He replaced both 622's with 722's and now I am back up and running again. He said that this was a first for him. Anyone else have a 622 die with L511?
 
Register Today to see less ads! It's Free!

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,594
3,928
Fishers, IN
I can not state that it was the software, but around the time I got it, I lost all control of TV2. Yesterday, a tech replaced with a new 722, so all's well.
 

DaveH

New Member
Dec 12, 2007
2
0
[FONT='Times New Roman','serif']Here is a weird one, my 622 was updated to L511 last week. I moved the box from one shelf of my entertainment stand to another. Afterwards TV2 output was only in black and white (no color). I finally performed a hard reboot and now all appears well. :confused:[/FONT]
 

TVfreak

Member
Jan 22, 2006
14
0
Both of my 622's died when they received the new software release last week. My 722 kept on working. The 622's could not get past test 3 of 5 for getting a signal. Dish sent a tech out yesterday and he replaced my dishes with a new dish and took away the DPP 44 switch and they still would not work. He replaced both 622's with 722's and now I am back up and running again. He said that this was a first for him. Anyone else have a 622 die with L511?
Mine is doing the same thing. Did you have to pay extra to get the 722s?
 

bigthrust

SatelliteGuys Pro
Mar 30, 2004
340
0
My guide has been acting funky since the 511 firmware hit my 622. It messed up a few timers and has been recording old shows as new. I had to do a hard boot and check switch to get it back to normal (well....it appears to be).
 

Walker1

Supporting Founder
Supporting Founder
Jun 17, 2005
462
0
Hi All,

I was going to post about my 722 going nuts with rewind & FF (In search mode). It appears that I am not the only one who is having major trouble since last week. I have the current software-I just checked.

Is there a known work around solution that will keep all my recordings and get the 722 back to normal? I really don't want to lose all my programming.

What is a hard boot? Thanks in advance.
 

tdillon

Loster then I Founder
Supporting Founder
Jun 9, 2004
317
0
What is a hard boot? Thanks in advance.

A hard boot usually has some sort of metal insert to protect the toes... usually steel or other very strong material.

....

....

just kidding.

A hard boot means to reboot the box by holding the power button in for about 10 seconds and allowing the DVR to start up again.

An alternative hard boot technique is to remove power to the DVR. When it starts up again that is considered to be a complete reset of the software to hopefully a working state.
 

Walker1

Supporting Founder
Supporting Founder
Jun 17, 2005
462
0
A hard boot usually has some sort of metal insert to protect the toes... usually steel or other very strong material.

....

....

just kidding.

A hard boot means to reboot the box by holding the power button in for about 10 seconds and allowing the DVR to start up again.

An alternative hard boot technique is to remove power to the DVR. When it starts up again that is considered to be a complete reset of the software to hopefully a working state.

Yes, I did the reset thing 4 times and no fix. I will unplug my 722 now for 20 minutes & see if anything changes. I read someone else reset their 722 to the factory defaults, but lost the OTA chs. I get my OTA chs. in HD as Dish does not send them in HD.
 

NOHDjunkie

Supporting Founder
Supporting Founder
Mar 20, 2004
417
0
Lacombe La
L511 just killed my second 622.

Stuck in the Acquiring Satellite Signal loop.

Had to do a factory default reset.

No more OTA channels on my 622's.

If I add the OTA channels back and do a check switch to force a guide download it hoses it again.

If I add OTA back and leave it as is (No forced guide download) It gets hosed the next night when it does the 3am reboot/update.

L511 sucks for me.
 

ca702

New Member
Aug 9, 2004
3
1
L511 just killed my second 622.

Stuck in the Acquiring Satellite Signal loop.

Had to do a factory default reset.

No more OTA channels on my 622's.

If I add the OTA channels back and do a check switch to force a guide download it hoses it again.

If I add OTA back and leave it as is (No forced guide download) It gets hosed the next night when it does the 3am reboot/update.

L511 sucks for me.
NOHDjunkie:

I am having the same problem. I live in South Louisiana, have two 622s, and lost one last week to this "acquiring sat" problem and lost the second this morning. I called Dish on Saturday and they went through a series of resets & check switches with no luck. I tried disconnecting the switch to reset again with no luck. They sent out a replacement receiver that should arrive tomorrow. I will try the "restore defaults" and check switch to see if that helps. It must be the new software that is causing the problem.
 
Register Today to see less ads! It's Free!

NOHDjunkie

Supporting Founder
Supporting Founder
Mar 20, 2004
417
0
Lacombe La
Yeah, it sucks...

Hit Menu 6 - 6 and restore to factory default. You won't lose recordings or favorites lists.

You will have to rename your favorites lists (it keeps the lists but changes the list names back to list 1, list 2 etc.)

You'll have to reset your guide preferences and caller ID etc.

Don't add your OTA channels as theis seems to put it back into the acquiring signal loop.
 

ca702

New Member
Aug 9, 2004
3
1
Thanks, I'll try that. I just sent a strongly worded e-mail to dish tech support that they need to fix this with a new software release asap.
 

cajunbearcub

Member
Jun 27, 2008
6
0
New Orleans
L511 is killing 722 boxes too (if you add OTA)

L511 killed my 722 on June 17. It seems that if you add OTA HD locals, and then reset or pass through the 3 am update, the box gets stuck in the Acquiring Satellite Signal loop. (never gets past 3 of 5)

If you reset to factory defaults, and don't add OTA, it works again.

The worst part is I called for service and they replaced my box (taking all my stored programming away with the old one) and the same thing is happenning.

I should have come here first to see that it was a software problem and not a hardware problem. Too bad the DISH representatives were equally ignorant.

Joel
 

NOHDjunkie

Supporting Founder
Supporting Founder
Mar 20, 2004
417
0
Lacombe La
That's exactly it. Just don't add the OTA back and it'll be OK. I hope they are made aware of this problem. It appears we in the NO DMA are having this trouble. Are any of you Movers?

I am. I'm getting Birminham HD LIL's I wondered if that may be the problem. I may try adding each OTA channel one at a time and then forcing a reboot with a check switch to see if I can isolate one problem channel.
 

cajunbearcub

Member
Jun 27, 2008
6
0
New Orleans
DISH Technician says it's absolutely not software

Just got off the phone with a DISH Advanced Technician (the initial operator transferred me to him).

He swears it could not be caused by the software update. He had no explanation for why it could be happening. He gave me a month of free SD locals. He suggested I go ahead with my next service appointment (which is in two days).

I said what if the local techs can't fix it, what then? He did not have an answer for that.

Joel
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top