No Audio on PBS X and more

Status
Please reply by conversation.
grey eagle

grey eagle

Thread Starter
Member
Feb 1, 2007
9
0
Hi everyone,
I'm trying to audio on pbs x and create on AMC3 but no luck. I get AC3 on a channel called 513 and regular audio on EDS. I know my AC3 is Working . I've tried different VID and Aud setting from The List and from Lyngsat still no audio. I have a Buzz and ahve had it over a year and it works great. On the display the Dolby indicator turns on for EDS and 513 but on PBS x there is no audio signal symbol displayed.
Any ideas or answers.

Equip: Buzz 2010F Plus - 2 Fortec .04 lnbs on a Fortec 90cm dish and a Directway dish
GreyEagle
 
DirectDishNet

DirectDishNet

SatelliteGuys Pro
Nov 25, 2007
1,052
1
Davenport Iowa
Welcome Grey!!,
I asked that same question a few day's ago without reading the many posters already posted on the topic of AMC3 no audio...... After I posted my question I was able to answer my own question before someone responded by reading a few day's back.

It seems that you could hook up an external sound source and get audio. I havn't done it yet but looks like there are many way's to do it.

Good luck
 
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
306
54
Mankato, MN
do you have an external decoder set up?

Just checked and the audio is there
 
grey eagle

grey eagle

Thread Starter
Member
Feb 1, 2007
9
0
I have an Extigy set up and am getting AC3 audio on PBS 513 but nothing on PBS X or Create. I get audio on Ch EDS but nothing on the main Channels. and I get Mont. PBS and the rest fine.
could it be an audio Id change or something I missed ?
What Transponder info do you have for these two ? I figured it might be something I don't have entered correctly.
 
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
306
54
Mankato, MN
I would delete the channels and rescan them in
 
grey eagle

grey eagle

Thread Starter
Member
Feb 1, 2007
9
0
I deleted them and rescanned.. no luck.
My receiver doesn't pick up 12180 on a scan or blind scan.
I also scanned the transponder but it doesn't pick them up. I had to manually input them.
my quality is 85% on all these.
By the way Iceberg you and this forum really helped me over the past year setting up and choosing equipment.
Thanks again...
:)
 
T

tvropro

On Vacation
Mar 9, 2007
6,872
0
Im having no problem. I have heard that some receivers have problems with the AC3 audio on AMC-3. When I bought my Pansat from Mike Kohl at Global communications. He said the Pansat's work well on all AC3. That helped to influence my purchase. Contact your STB's company to see if they have any advice or updates for it.
 
grey eagle

grey eagle

Thread Starter
Member
Feb 1, 2007
9
0
Thanks for the help, I kind of had a feeling that might be part of the problem. It locks on and scans the TP and finds nothing.
 
gabshere

gabshere

SatelliteGuys Pro
Aug 20, 2006
3,720
21
Rison , Arkansas
i noticed on one receiver i used (and i can't remember the name) i had to manually select the audio from the menu of the receiver. and then it ran to my external decoder
 
goaliebob99

goaliebob99

SatelliteGuys Master
Supporting Founder
Aug 5, 2004
14,482
518
-.-. .... .. -.-. .- --. ---
I just checked here, and im not having any issues with the audio over at amc3. I have mine connected via HDMI from my pansat to the tv.
 
chevy

chevy

SatelliteGuys Pro
Jun 13, 2006
158
0
goalie,

Are you back from Middle East already now?!?!
 
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
306
54
Mankato, MN
Bob's been back for a while now....I want to say at least 4 months
 
goaliebob99

goaliebob99

SatelliteGuys Master
Supporting Founder
Aug 5, 2004
14,482
518
-.-. .... .. -.-. .- --. ---
I have been back for about 6 months now. I just recently got my FTA fully back up. Now im working on getting a house so I can get a cband dish :)
 
grey eagle

grey eagle

Thread Starter
Member
Feb 1, 2007
9
0
Hey Guys,
what pids are you using for PBSX and Create. I used :
PBSX TP 12180 V SER 30001 PIDS: 177 and 180
TCREATE TP 12180 V ser 30001 SER but used pids of 305 308

are these what you are using?

Iceberg, do you know if the Visionsat IV picked up and decoded the AC3 on PBS transponders ?
 
voomvoom

voomvoom

SatelliteGuys Master
Lifetime Supporter
May 18, 2004
6,660
29
Lizella, Georgia Republic
That looks right, I have:
12178 V 30001
schedule one 177/180
schedule two 193/196
schedule three 209/212
schedule four 225/228
schedule five 241/244
V me 257/260
PBS 273/276
PBS 289/292
Create TV 305/308
 
chevy

chevy

SatelliteGuys Pro
Jun 13, 2006
158
0
I have been back for about 6 months now. I just recently got my FTA fully back up. Now im working on getting a house so I can get a cband dish :)

OK. Cool..

Sorry... - i wasn't visiting here that much lately.. so didn't keep up-to-date on "your situation"...

Cool to hear, though, that you're back from there "safe and sound"!

----
.. and by the looks of it - Congrats on your 6000's forum's post! (it says now above .. for you: "Posts: 6,000") :)
 
brentb636

brentb636

SatelliteGuys Pro
Jun 24, 2006
4,278
6
5 miles N of Saugatuck, Mi
Hey Guys,
what pids are you using for PBSX and Create. I used :
PBSX TP 12180 V SER 30001 PIDS: 177 and 180
TCREATE TP 12180 V ser 30001 SER but used pids of 305 308

are these what you are using?

Iceberg, do you know if the Visionsat IV picked up and decoded the AC3 on PBS transponders ?

The VisionSat passes the AC-3 audio out it's spdif ports for decoding by external equipment. I use a Soundblaster Extigy for that purpose. The Visionsat doesn't handle the dolby decode. Many, if not all, of the HD receivers DO handle the Dolby audio internally.
 
grey eagle

grey eagle

Thread Starter
Member
Feb 1, 2007
9
0
Thanks for the info in the visionsat.
I use extigy for my decoding also but I was wondering if it recognizes the PBS Dolby on AMC3.
Earlier in the thread the Pansat 2700 was shown to pick up the PBS dolby on AMC3 and worked well.
I am looking at buying a visionsat and I didn't want to buy it if it had a problem with the AC3 on the AMC3 satellite.
Have you watched PBS Create or X with your Visionsat with no problem?
 
schlever

schlever

SatelliteGuys Pro
Oct 1, 2007
491
1
Regina, SK
I sometimes have to reboot my Fortec Ultra to get the AC3 to work with my Cyberhome unit.
 
Status
Please reply by conversation.

Similar threads

G
Replies
11
Views
3K
Grampa
G
R
Replies
7
Views
2K
B
mrite
  • Locked
Replies
14
Views
2K
Mr Tony
M
southofi-10
Replies
1
Views
593
turbosat
turbosat
LoTech
Replies
12
Views
3K
B.J.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top