No HD video on some channels

TVHabit

Thread Starter
SatelliteGuys Family
Aug 13, 2012
44
6
Southwest Desert
Edision Mio receiver will not decode(?) the HD video on ABC Mux 91 West? SD is okay also missing on NBC feeds and LPB HD intermittently. I am wondering if it is in the feed and not the receiver. Is anyone else having this problem? Thanks...
 

johnnynobody

SatelliteGuys Pro
Aug 2, 2009
2,335
224
42N 103W
Edision Mio receiver will not decode(?) the HD video on ABC Mux 91 West? SD is okay also missing on NBC feeds and LPB HD intermittently. I am wondering if it is in the feed and not the receiver. Is anyone else having this problem? Thanks...
You'll need to run the video through something like vlc.
 

Titanium

AI6US
Lifetime Supporter
May 23, 2013
6,690
7,315
Meadow Vista, Northern California
To watch 4:2:2 services live, stream to another device on your network.

Example:
Connect the Mio to your router with an ethernet cable. Either look in the Mio network menu or your routers connected devices menu for the IP address assigned by your router to the Mio.

On a computer connected to your network, open a web browser and type the IP address assigned by your router to the Mio. The WebIF interface will open.

Select a channel from the service list (ABC, CBS, etc.) and click the TV icon to start playing the channel using the media software program available on your computer (VLC or ???). Connect the computer to your TV using a HDMI cable.

Another option to view from anywhere on your network is to use an Android tablet, media player or phone with the Dreamdroid app to watch or cast to a connected TV.

What NBC channels are you missing? Satellite and Transponder?

LPB doesn't transmit 24/7. It often comes down to carry other events. Are you not receiving it today? What is the Signal Quality / SNR readings for LPB (displayed in the channel information banners)?
Edision Mio receiver will not decode(?) the HD video on ABC Mux 91 West? SD is okay also missing on NBC feeds and LPB HD intermittently. I am wondering if it is in the feed and not the receiver. Is anyone else having this problem? Thanks...
 
  • Like
Reactions: c-spand

TVHabit

Thread Starter
SatelliteGuys Family
Aug 13, 2012
44
6
Southwest Desert
There's a definite learning curve for me with this new receiver. I need to remember that it's computer based and SDA_FL_USA - I rebooted the receiver and all the channels are back in full HD. Thanks!
 
  • Like
Reactions: c-spand

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top