no signal on all channels! (1 Viewer)

Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

smjbh5

SatelliteGuys Pro
May 3, 2007
414
5
SF Bay Area
Partial signal loss error 002

I was watching ESPN, then all of a sudden I get a complete signal loss error on my 722. I was talking to my dad on the phone at the same time, and he also lost signal, he had it on lifetime. We both live in the SF bay area. This happened around 9:45 pst. I rebooted the receiver, after 5 mins, the message was still there. I switched to one of the main networks, that worked. I guess it's a problem with 1 of the sats.

Anyone else have this issue?
 

Dee_Ann

Angry consumer!
May 23, 2009
3,420
286
Texas
I just lost all signals on all satellites at about the same time.. And I have very large dishes.
 
Last edited:

skierrob

SatelliteGuys Pro
Sep 4, 2004
226
4
Yep... getting complete signal loss on all channels except OTA including 119 and 129. Called Dish and get nothing but busy signals. What's going on???
 
Register Today to see less ads! It's Free!

MattG@DISH

SatelliteGuys Pro
Dec 30, 2010
3,871
230
Denver, Colorado
Hey everyone. We're having some severe weather over our Uplink center in Cheyenne which is causing an outage. We do hope that this passes soon so that everything will return normally.
 

skierrob

SatelliteGuys Pro
Sep 4, 2004
226
4
Dish phone number is just a busy signal.... I too have no signal on 119, 110 or 129.... only can get local OTA at the moment. :(
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top