Ok, I'm a dummy, how do I get my 622 TV2 UHF remote to control TV1?

angiodan

Thread Starter
Supporting Founder
Supporting Founder
Sep 7, 2003
761
2
Cape Coral, Florida
I've read a few threads, but for the life of me I can't get it to work.

The tv is on share enable, in single mode. I have taken out the key, and slid the white switch over to the right.

Now, when I change the remote address, it doesn't change on the system menu screen, it stays on UHF 1 on TV2 but I'm trying to put it to address 5. It will control the 622 with IR.

What the heck am I screwing up!
 

Allin4greeN

SatelliteGuys Pro
Dec 13, 2005
358
0
Lancaster County
angiodan said:
I've read a few threads, but for the life of me I can't get it to work.

The tv is on share enable, in single mode. I have taken out the key, and slid the white switch over to the right.

Now, when I change the remote address, it doesn't change on the system menu screen, it stays on UHF 1 on TV2 but I'm trying to put it to address 5. It will control the 622 with IR.

What the heck am I screwing up!
I'm assuming you have a 6.3 IR/UHF Pro remote... Try holding AUX down until SAT, TV, VCR, AUX flash, then press 3 and the remote address (5, based on your info), then press #. This might enable UHF control on TV1 from the 6.3

EDIT: You should be in front of the 622 with the System Info screen up.

I just went through this with a 6.2 but, I'm not sure if it works the same with the 6.3

I hope it's helpful!
 
Last edited:

angiodan

Thread Starter
Supporting Founder
Supporting Founder
Sep 7, 2003
761
2
Cape Coral, Florida
Yes its the 6.3. I'll try with the AUX button, I was just holding down the SAT button.

Can't mess with it right now though, since my wife is watching the tube!
 

Allin4greeN

SatelliteGuys Pro
Dec 13, 2005
358
0
Lancaster County
angiodan said:
Also, do you slide the switch all the way to right? It seems like there are at least 4 clicks.
I'm going from an "iffy" memory on this but, I think it should work with either the right most or second right-most click... the 6.2 had only 3 clicks... so I have no way of being sure, as I haven't tried this with a 6.3...
 

Jared Twomey

Supporting Founder
Supporting Founder
Mar 7, 2005
2,066
0
Tacoma, WA
i don't know about on the 622 as i haven't really done a whole lot with them, but... on the 625...
when you go into the "system info" screen.. make sure that you press the up arrow to "highlight" the Primary Remote Address number. If you don't it defaults at changing the Secondary remote address.
 

angiodan

Thread Starter
Supporting Founder
Supporting Founder
Sep 7, 2003
761
2
Cape Coral, Florida
Finally got it. You only slide the switch 2 places to the right. Although somehow the remote address went to 12 (don't ask me how though) but its working and I'm leaving it alone!!
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top