On Demand issues this past weekend

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
259
168
michigan
I was previously having issues with my Hopper with Sling and wireless Joey setup, this has for the most part calmed down and been issue free for about 6 weeks. This past weekend the wife was bingeing on demand programming (60 Days In) and had numerous issues getting episodes to stream.

Normally once the current episode is done, I click stop and go to the next episode. When selecting the next episode, the dropdown would show "watch", but you could not select it at all. I ended up getting out of the episodes altogether, going back in through the OnDemand menu icon on the menu page, then selecting the episode there to get it to start. There were also times that it would show the downloading dialog box in the center of the screen while the episode was running in the back ground. There were also several instances of starting an episode and it would show a black screen, only after stopping the episode and going back in through the OnDemand menu would the episode play normally.

This was viewing both on the Hopper itself in the living room or on the wireless Joey in the master bedroom. Just had the Hopper with Sling replaced in December and they installed a Snap at that time.
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
7,647
12,452
Pekin, IL
I was previously having issues with my Hopper with Sling and wireless Joey setup, this has for the most part calmed down and been issue free for about 6 weeks. This past weekend the wife was bingeing on demand programming (60 Days In) and had numerous issues getting episodes to stream.

Normally once the current episode is done, I click stop and go to the next episode. When selecting the next episode, the dropdown would show "watch", but you could not select it at all. I ended up getting out of the episodes altogether, going back in through the OnDemand menu icon on the menu page, then selecting the episode there to get it to start. There were also times that it would show the downloading dialog box in the center of the screen while the episode was running in the back ground. There were also several instances of starting an episode and it would show a black screen, only after stopping the episode and going back in through the OnDemand menu would the episode play normally.

This was viewing both on the Hopper itself in the living room or on the wireless Joey in the master bedroom. Just had the Hopper with Sling replaced in December and they installed a Snap at that time.
I've seen reports on the portal that the techs use of this same thing with On-Demand. No one has posted a fix for it yet
 

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
259
168
michigan
Thanks for the heads up that it is not just me or my equipment, I really didn't want to make another service call.
 
  • Like
Reactions: HipKat

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Latest posts

Top