on demand not working (1 Viewer)

Register Today to see less ads! It's Free!

fishman316

SatelliteGuys Pro
Jul 31, 2011
430
193
michigan
When I try to access the on demand content through my 722 it gives me a 789 error telling me to connect to broadband. when i check the connection it comes back good. Then I can access the on demand without any issues for awhile. I have to run that check all the time. When I called dish tech support i was sent to the broadband "experts". he suggested that i try a slinglink turbo. if that doesnt work then he said that they will swap out my receiver. Does this sound correct? I am currently running ethernet directly from the 722 to my uverse router.
 
Register Today to see less ads! It's Free!

MaryB@SlingTV

SatelliteGuys Pro
Dec 29, 2010
1,251
11
Colorado
When I try to access the on demand content through my 722 it gives me a 789 error telling me to connect to broadband. when i check the connection it comes back good. Then I can access the on demand without any issues for awhile. I have to run that check all the time. When I called dish tech support i was sent to the broadband "experts". he suggested that i try a slinglink turbo. if that doesnt work then he said that they will swap out my receiver. Does this sound correct? I am currently running ethernet directly from the 722 to my uverse router.

We do normally as part of our troubleshooting recommend connecting the receiver by another method but direct connection is always the best. I do not believe that this is a receiver issue, as the receiver makes a good connection but something is blocking/dropping the connection when not in use. Has this always been the issue with the receiver connection?
 

fishman316

SatelliteGuys Pro
Jul 31, 2011
430
193
michigan
no it worked fine until a couple of weeks ago. Seems like around the time of the blockbuster update. the issue happens whether the receiver is in use or not. My other network devices work fine. Bluray,tv,computer. I have reset the 722, reset the router,swapped ports on my router,and swapped ethernet cables.
 

JM42

SatelliteGuys Pro
Lifetime Supporter
Nov 25, 2010
1,748
280
GA
We do normally as part of our troubleshooting recommend connecting the receiver by another method but direct connection is always the best. I do not believe that this is a receiver issue, as the receiver makes a good connection but something is blocking/dropping the connection when not in use. Has this always been the issue with the receiver connection?
It's not a receiver specific or network specific issue. There are two threads (one in main forum, on in technical) on the same issue. It started with L677 for me. It seemed better at first when L721 downloaded, but the problem is still there. It only occurs on my 722. My 722K is fine. Both hard wired to the same router.
 
Last edited:

MaryB@SlingTV

SatelliteGuys Pro
Dec 29, 2010
1,251
11
Colorado
It's not a receiver specific or network specific issue. There are two threads (one in main forum, on in technical) on the same issue. It started with L677 for me. It seemed better at first when L721 downloaded, but the problem is still there. It only occurs on my 722. My 722K is fine. Both hard wired to the same router.
I apologize as I was under the impression that we resolved this issue. If you would please send me your account# and the Software version currently on the reciever, I will get this issue reported ASAP to ensure that the engineers are working to correct the issue. Thank you!
 

skyviewmark

SatelliteGuys Pro
Sep 29, 2006
1,630
23
Bay Minette, Al
If you are using a router, make sure the firmware is up to date.. I had a similar problem with loosing connections until I updated the router firmware.. Since then it's been rock solid.. May not be your issue.. But it can cause what you are seeing..
 
Register Today to see less ads! It's Free!

mruk69

SatelliteGuys Pro
Aug 9, 2005
573
31
Music City U.S.A
I have the same problem and I do not use a separate router. My 722 is hard wired from my AT&T dsl modem. I have only started having the problem over the last few weeks. Nothing has changed in my setup. My current firmware is L721.
I changed the 722 connection in the router/modem to DMZ plus and it made no difference.

Sent from my iPhone using SatelliteGuys
 

TG2

SatelliteGuys Pro
Feb 7, 2011
1,380
7
Viginia
I have the same problem and I do not use a separate router. My 722 is hard wired from my AT&T dsl modem. I have only started having the problem over the last few weeks. Nothing has changed in my setup. My current firmware is L721.
I changed the 722 connection in the router/modem to DMZ plus and it made no difference.

Sent from my iPhone using SatelliteGuys
I'm betting the AT&T Dsl modem doesn't properly support UPnP ... most of the 2Wire's don't, and that causes a bunch of problems for internal "servers" ... things that want open communication. The DMZ option should help, but can still be a problem as the DMZ option usually only applies to one device and everything "unknown" that the modem's firewall gets is thrown at the DMZ item unfiltered.

As such ... find your IP address of your home connection ... then go to that IP address with :49200/description.xml tagged on at the end.. anyone searching will get that information.
http://XXX.xxx.XXX.xxx:49200/description.xml
a snippet from one of mine:
Code:
<manufacturer>Dish Network</manufacturer>
<manufacturerURL>dishnetwork.com</manufacturerURL>
<modelDescription>ViP722k DVR</modelDescription>
<modelName>ViP722k DVR</modelName>
<modelNumber>ViP722k DVR</modelNumber>
<modelURL>dishnetwork.com</modelURL>
<serialNumber>RXXXXXXXXX</serialNumber>
<UDN>uuid:c4XXXXXXX-XXXX-XXXXXX-XXXX-XXXX</UDN>
yeah.. that RXXXXX I edited because that's my Receiver ID!
 

R0ss

SatelliteGuys Pro
Nov 14, 2009
821
2
Ayer, Ma
Low and behold it must be a holiday. Right about noon eastern I was able to connect to dra and watch tv over 3g on my DroidX. Home now and dishonline is working for me as well. Wont hold my breath...

Ross

Sent from my rooted DROIDX (Liberty Gingerbread) using SatelliteGuys
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top