OpenBox S-9 Timed Recording not Working (1 Viewer)

Status
Please reply by conversation.

Pixl

Thread Starter
Senior Member
Pub Member / Supporter
Feb 27, 2010
1,902
66
Traverse City, Michigan
I know timed recordings have been discussed many times, but I lost track of where we are with it as I don't use it much, just the time shift which works ok on my box. Unit was bought in Sept 2010, and still has the original FW on it with the green problem, but good blind scan. The timed recordings used to work for one program. Today I tried it and no recording at all, just time shift working. Am I doing something wrong? I'd rather not change the FW as it used to work.

FW ver HDS2-10-11:072AMT
 

FaT Air

HOA Free Zone
Feb 27, 2010
6,668
913
97W 48N
Can't remember for sure as it's been some time since I ran the original FW. But check the PVR Setting Menu.
I lost track of where we are with it as I don't use it much
It will only record the one as there is not a dedicated hardware clock/timer and they still apparently HAVE TO [^%I!!] shut the receiver off at the end of a recording.
 

Pixl

Thread Starter
Senior Member
Pub Member / Supporter
Feb 27, 2010
1,902
66
Traverse City, Michigan
It will only record the one.

I can't even get it to do one. After you set a recording do you power down, or leave it on?
When the programed time comes along I see "event alert" flash on the screen briefly, but no recording indicator ever comes on.
 

FaT Air

HOA Free Zone
Feb 27, 2010
6,668
913
97W 48N
Must be left ON, or the clock DIES, and the timer. Might be one of those TP's that just won't record. I've run into a few - but dumb Me, didn't note which they were. Recording on mine also shows the event alert and no recording bug. Ok, I can record the 4 channels I've tested on, with the record button, but not with the timer. (STUMPED, squash that one) Guess I'm in the same boat. I'm sure it did work in the past, but it's been a while since I used it(timer function). Think it was while using the "Green fix" FW. I think the "fix" will be satav's new product.
 

FaT Air

HOA Free Zone
Feb 27, 2010
6,668
913
97W 48N
The Green Fix is my choice as I run the video into a modulator and feed the whole house. I also don't need diseqc for a motor. Presently running C2HS2-11-08-24:0679CMT Notes I've got on it are:
Remote operation is good, not as sluggish as were the releases tried after the green fix. (YAY!)
Blind scan options Accurate Scan and Normal Blind Scan is as fast as Green fix FW.
Checked Blind scan accuracy by scanning AMC 5, SR 2170 TP missed.
Checked Accurate scan, FOUND SR 2170 TP! (And it's not that much slower) (YAY!)
Might be different on a sat with many TP;s active.
Fixed the audio sync problem of previous FW releases (YAY!)
Fixed the video detection, no longer are some 720p feeds detected as 576 -No more stuttering video feeds! (YAY!)
Records as TS or PS so no longer have to convert the files. (YAY!)
The video out to NTSC modulator works good, even with the S9 set to 1080i, (YAY!)
Video default is a PAL mode so the video select procedure is required.
Channel list is 3 columns for 30 channels
Sat button use required for changing sat, or the GREEN Button while Channel list is displayed.
After an instant recording, it reverts to the ALL SATELLITE channel list.(bummer but no biggie)
Summary- I think we got a winner here. Keeping it for a while to really give it a test.
HICKUPs= Video freezes and audio mutes occasionally. Menu then exit and it's back to normal.
If left on channel, will lock up receiver. channels affected: KCWY @ G 16, TXCN @ 121,
Recently, actually today, found timer recording to not work at all!!
 

Pixl

Thread Starter
Senior Member
Pub Member / Supporter
Feb 27, 2010
1,902
66
Traverse City, Michigan
I've got to wonder if it is something left behind from trying all the upgrades.
The timer used to work for 1 recording, I've aways reverted back to the original FW cause the stuff they changed usually had some side effect. But now, no more timed recordings. Hmmnn..
 

RT-Cat

"My person-well trained"
Pub Member / Supporter
May 30, 2011
1,657
224
Cold, Cold,Michigan USA
Jim,
In timer setting, you have timer mode, then timer service. Are you sure you have timer service set to "Record"? That is where I had a problem with mine a time or two ago. It was working ok for one recording, then, recently it has done just what you have stated. It just would not record. Not because it was a different channel or sat. Same program on MeTV.

Not that it is going to help your problem but I have a Sony HD recorder that has cable or OTA inputs. By running the composite output of the S9 out to an RF modulator then to the OTA input of the Sony, I can get recordings from the S9 w/o any problem. The Sony has a great clock. Hummmm, makes me think of checking if that would work with the 722K OTA input. Think I will check that sometime. . . . .
 
Last edited:

Pixl

Thread Starter
Senior Member
Pub Member / Supporter
Feb 27, 2010
1,902
66
Traverse City, Michigan
Jim,
In timer setting, you have timer mode, then timer service. Are you sure you have timer service set to "Record"? That is where I had a problem with mine a time or two ago. It was working ok for one recording, then, recently it has done just what you have stated. It just would not record. Not because it was a different channel or sat. Same program on MeTV.

Not that it is going to help your problem but I have a Sony HD recorder that has cable or OTA inputs. By running the composite output of the S9 out to an RF modulator then to the OTA input of the Sony, I can get recordings from the S9 w/o any problem. The Sony has a great clock. Hummmm, makes me think of checking if that would work with the 722K OTA input. Think I will check that sometime. . . . .


When I go into timer setting, timer mode, the only choice I see is on/off. I don't see timer service anywhere on any menu. Am I missing something?
 

RT-Cat

"My person-well trained"
Pub Member / Supporter
May 30, 2011
1,657
224
Cold, Cold,Michigan USA
When I go into timer setting, timer mode, the only choice I see is on/off. I don't see timer service anywhere on any menu. Am I missing something?
Yes you are. After you change it to "on" the rest of the info displays. It is about the 2nd or 3rd one down the list. Not at home now can't be sure.
 

RT-Cat

"My person-well trained"
Pub Member / Supporter
May 30, 2011
1,657
224
Cold, Cold,Michigan USA
Yea, I'm at work too. When you get a chance can you give me an exact step by step for dummie.
I disagree. I would never call a radio engineer a dummy.

Press Menu
in system setup, highlite timer setting, press OK
You get the first screen picture. Press OK
You get the second screen pic. This screen has timer and date(backwards date)
press left or right arrow on remote - "once shows"
Third picture shows "timer service" This must say "record" To change press arrow.
The rest of the info explains itself mostly. Low quality of pictures from screen shots.

. DSC02236.jpg
DSC02237.jpg DSC02238.jpg

.


.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top