Orby Channels Active Again?

D

detuch254

SatelliteGuys Family
Aug 7, 2021
51
18
N/A
No way! I’ll aim my dish to be sure. TVROSAT still claims that the channels are up.
 
k1cza

k1cza

SatelliteGuys Family
Pub Member / Supporter
Nov 26, 2021
58
66
Yelm, WA, USA
All 14 channels are still there. I am receiving them on my Amiko, don't know if they are still showing up on an Orby receiver or not, but no parameters have changed recently.
How's the signal strength/SNR? Lower than before, if you recall? 117w is partially blocked by a tree for me, but I could still pick up those channels on a clear day. They're gone now, 0%, not even an intermittent lock. I'm aimed at the right bird, I'm getting the TIGO STAR teaser channel.

Edit: It's still there - I got a flash of it frozen of my screen - but definitely seems weaker than before....
 
Last edited:
  • Like
Reactions: TheKrell
Keith Brannen

Keith Brannen

SatelliteGuys Pro
Jun 2, 2006
1,966
756
Southwestern Ontario
How's the signal strength/SNR? Lower than before, if you recall?
Unfortunately, the Amiko doesn't have a great SQ meter, and sometimes gives misleading readings, for example, sometimes (not always) it will give a higher reading when the strength has dropped! That said, it is possible it has dropped a bit, but not anywhere near to the point of disappearing. Yesterday we have freezing rain/ice pellets/snow and the signal never pixelated or disappeared whenever I checked it.
 
jorgek

jorgek

SatelliteGuys Pro
Mar 11, 2013
1,227
233
Near Toronto
With my Openbox S9 (yes an antique) I scanned in 14 channels. They appear as radio channels rather than video. Sound is OK but no video.
 
  • Like
Reactions: FTA4PA
jorgek

jorgek

SatelliteGuys Pro
Mar 11, 2013
1,227
233
Near Toronto
Thanks, not sure that I want to buy a new receiver. Due to my location I can only fit a KU dish. Can't do C-band.
 
primestar31

primestar31

SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
10,881
8,104
Beta Omicron Delta III
clucas

clucas

SatelliteGuys Pro
Sep 30, 2012
310
254
Lompoc, California
Watching on my OS mio 4k and seeing some occasional streaking on the bottom of the screen on Real America's Voice. Once in a while I watch Red Green on Heartland and OAN for a bit and I don't get it on those. Is anyone else seeing this?
Streak2
 
  • Like
Reactions: N5XZS
N5XZS

N5XZS

SatelliteGuys Pro
Jan 23, 2005
3,923
1,835
Albuquerque, NM, USA
Yes, must be on their's downlink side before resending up to their uplink TX site and don't know where are they located.

So the downlink's signal must be pretty weak or their dish alignment is not right.

Whoever the company named "UT" that is responsible for signal's quality have yet to be resolved, have been like for many months now.:rolleyes:

So I am guessing it's uplinking from somewhere in the Caribbean regions.

So that's best answer that I can give you that, unless someone comes along with better answer than mine.:):cool::hatsoff
 
  • Like
Reactions: Keith Brannen

Similar threads

robotwarrior
  • Locked
Replies
4
Views
1K
Claude Greiner
Claude Greiner
the mack
Replies
3
Views
2K
FTA4PA
FTA4PA
wallyhts
Replies
82
Views
10K
cannonz
C
L
Replies
2
Views
1K
KE4EST
KE4EST

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top