OTA Adapter and original hopper with new interface. (1 Viewer)

cool80z

Thread Starter
SatelliteGuys Family
Pub Member / Supporter
Jul 23, 2009
71
9
So Cal
Hello I had to replace a defective hopper 2000 and my replacement upgraded to the carbon interface. Talked to tech support and had to upgrade 2nd hopper 2000 to carbon ui via the remote trick to see each others recordings. Now my usb ota adapter will not work it searches and finds channels then pauses and the hopper reboots. They supposedly let engineering know. Is anyone else dealing with this issue? any ideas how to fix it?
 

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
I'm guessing your market has a LOT of OTA channels, like over 100? People have reported this problem and there's no solution. Well, unless you count cancelling or stopping the scan before it reaches some number (not necessarily 100).

Sent from my HTC6535LVW using Tapatalk
 

cool80z

Thread Starter
SatelliteGuys Family
Pub Member / Supporter
Jul 23, 2009
71
9
So Cal
I'm guessing your market has a LOT of OTA channels, like over 100? People have reported this problem and there's no solution. Well, unless you count cancelling or stopping the scan before it reaches some number (not necessarily 100).

Sent from my HTC6535LVW using Tapatalk
yes live in the Los Angeles Market and nearly 200 Digital channels.
 

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
To my knowledge, no one from Dish, i.e. "DIRT", has acknowledged this, but enough people have encountered this problem and posted about it here that some deductions were made. Again, it's not official, but I don't recall anyone in markets with 10, 20, 30, and so on channels running into this. People in larger markets with a LOT of channels have. Strangely, it would appear that not everyone gets the reboots....
 

Yragha

SatelliteGuys Pro
Jan 24, 2006
594
144
You can unplug your antenna at 50 or 70 or 90 or higher. Won't matter. I've tried, constant reboots regardless. It's a crapshoot, 1x out of 10 you may get the channels to save. Good luck. I hope the new OTA adapter I've pre-ordered works better with my Wally than the old one did.
 

JerryDowning

SatelliteGuys Pro
Pub Member / Supporter
Jul 31, 2012
781
358
NE Illinois
I had that happen right after I updated to Carbon. When I called tech support and they told me that my Hopper had gone bad. They sent me a new one and I hope it's OK. So far, so good.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top