OTA and VIP211

T

TH8ER

Thread Starter
Active SatelliteGuys Member
Jun 25, 2007
19
0
Can anyone tell me why one of my 211's will not pick up one of my local channels. I have two 211's and one 622. The other 211 and the 622, plus OTA tuner on TV using same roof mount antenna picks it up. I have tried everything I know to do. It shows on the local list but shows no reception on reception bar. They also have a .2 channel and it picks it up fine. Thanks!
 
jscud

jscud

SatelliteGuys Pro
Dec 25, 2005
310
42
Central NH
Can anyone tell me why one of my 211's will not pick up one of my local channels. I have two 211's and one 622. The other 211 and the 622, plus OTA tuner on TV using same roof mount antenna picks it up. I have tried everything I know to do. It shows on the local list but shows no reception on reception bar. They also have a .2 channel and it picks it up fine. Thanks!

My 411 had this same problem with one station.... Channel 8.1 had no sound or video or signal strength while Channel 8.2 was fine. I fixed it by doing a complete rescan of locals and selecting all. Now both 8.1 and 8.2 work perfectly.

John
 
C

caam1

SatelliteGuys Pro
Dec 7, 2004
245
4
Fort Worth, TX
I would guess that it is a problem with the station's PSIP information. The Dish receivers seem to be very sensitive to PSIP data problems.
 
T

TH8ER

Thread Starter
Active SatelliteGuys Member
Jun 25, 2007
19
0
Last night I went in and did the rescan again same problem. I then deleted it from the local listing in the setup menu and rescanned that seems to have fixed the problem. Thanks
 

Similar threads

jtrippe
Replies
3
Views
2K
cmcgrail
cmcgrail
jerryez
Replies
5
Views
1K
RJohn
R
TRSmudge
Replies
3
Views
1K
gjh3260
gjh3260
G
Replies
2
Views
1K
G
Suppafreak
Replies
20
Views
3K
Mac Daddy
Mac Daddy

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top