Problem pairing 54.0 remote to wireless joey (3 Viewers)

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
400
314
michigan
Someone unplugged the wireless joey for a week and when I plugged it in it would not respond to the 54.0 remote at all. I unpaired any remotes that were paired to that joey in the Sys Info screen using the buttons on the front of the Joey. I cannot get the 54.0 remote to pair at all. I have tried pressing the sat button, I have tried holding the sat button until it flashes. Nothing has worked. Help!
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
8,524
13,586
Pekin, IL
On the remote you're trying it with, hold in the SAT til all the lights go on and then hold Home and Guide together for about 10 secs and see if it unpairs manually, then try to pair to the Joey again
 

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
400
314
michigan
On the remote you're trying it with, hold in the SAT til all the lights go on and then hold Home and Guide together for about 10 secs and see if it unpairs manually, then try to pair to the Joey again
Thank you I will try that, It seems I unpaired the Joey but the remote still thinks it is paired. I appreciate the tip.
 

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
400
314
michigan
That did the trick, thank you very much! I had searched the internet but got conflicting information on how to unpair from the remote, some of the instructions I think were for older remotes as they asked to push buttons that were not on the 54.0.
 
  • Like
Reactions: Bobby and HipKat

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top