Problem: TP Creation with Fortec Star Lifetime Classic NA Receiver

Status
Please reply by conversation.
K

kevin48

Thread Starter
New Member
Mar 8, 2010
1
0
Oregon
Hi Ya'll...

This is my first post.

Have meddled with FTA satellite setups and usage for about 8 years, both here in the U.S. and in Australia.

Bought the Fortec Star receiver several years ago as a second receiver for my bedroom.

Have had no problems with it's performance up til now :rant:

Here is my problem:-

Went to Create a new TP - put the TP number; H; and 22000 in and went to save it and received this warning message:-

"Warning Same TP EXIST
Please fill another data"


It did not matter what I did... hit the "Retry" button many many times... it would not let me save the new TP settings!:eek:

Does anyone know what is going on here?????

Your thoughts much appreciated.....


PROBLEM SOLVED.....

THANK YOU SO MUCH.... THERE WAS A TP NUMBER 1 DIGIT FROM WHAT I WAS TRYING TO CREATE.... I MODIFIED IT BY ONE AND SHAZAAM.... ALL OK!
VERY MUCH APPRECIATED TO ALL....
 
Last edited:
M

melbfla

SatelliteGuys Guru
Dec 6, 2006
147
18
Look at your list of existing TP's that are already on your list , there is probably one already close enough to the number you are trying to add.
Ex you are adding 11055 if there is one with say 11057 11052 11060 same polarity then is going to tell you it already exists , that is what my Classic NA does.
Hope this helps
 
J

jogon64

SatelliteGuys Pro
Sep 18, 2009
199
0
Northern Mexico
Same here. I would just go in and delete previous similar tps then I could save the one I want. Coolsat also does that.
 
Status
Please reply by conversation.

Similar threads

J
Replies
6
Views
2K
USDownlink
USDownlink
PSB
Replies
22
Views
37K
Mr Tony
M
K
Replies
12
Views
2K
Mr Tony
M
P
Replies
2
Views
1K
brentb636
brentb636

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top