Problem with Fox ota reception on H-20

Status
Please reply by conversation.
putterboy

putterboy

Thread Starter
SatelliteGuys Family
Nov 13, 2005
55
0
Greetings, I am having a strange problem with ota reception on one station only,
Fox 61 1n Hartford, CT. I have the H20 and it has been performing
flawlessly, ota reception better than my previous voom receiver.
The last week or so, no picture on 61 ota. I get Fox61 sd as part of my
locals,its o.k.. never had a problem with the ota signal from them.
Using the menu's, I have mid 90's for signal strength on 61 ota,
but no picture, no sound. The header is there with program info.
I tried removing 61 from ota, then adding it back, no luck. Tried the
re-set button, no luck. Antenna is fine, still getting all CT. stations
in the same direction. (3,8, 20,30,etc.) Problem is just with the one
station., don't get it. All responses appreciated.
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
31,785
15,955
Cheshire CT
putterboy said:
Greetings, I am having a strange problem with ota reception on one station only,
Fox 61 1n Hartford, CT. I have the H20 and it has been performing
flawlessly, ota reception better than my previous voom receiver.
The last week or so, no picture on 61 ota. I get Fox61 sd as part of my
locals,its o.k.. never had a problem with the ota signal from them.
Using the menu's, I have mid 90's for signal strength on 61 ota,
but no picture, no sound. The header is there with program info.
I tried removing 61 from ota, then adding it back, no luck. Tried the
re-set button, no luck. Antenna is fine, still getting all CT. stations
in the same direction. (3,8, 20,30,etc.) Problem is just with the one
station., don't get it. All responses appreciated.

I think it is a psip problem, the data stream in the signal. Many of us in the area are reporting the same problem. Call the station and let them know you are not receiving their signal.
 
putterboy

putterboy

Thread Starter
SatelliteGuys Family
Nov 13, 2005
55
0
fox response

Greetings, An e-mail reply from John Mason at Fox 61.

We're on the air and have been except for a couple of hours for maintenance
during the last two weeks. However, from viewer e-mails, it appears that
some folks are having a reacquisition issue. That problem may have been
triggered by some of the equipment we replaced.
I don't blame you for being unhappy. But what I've been told is the
equipment change is apparently forcing some folks to go through the
reacquire procedure, not that it prevents them from ever getting us again.
Essentially they can receive us, but their tuner doesn't recognize us. If
you've tried the reacquire procedure on your tuner and that didn't help, the
best advice I can give you is to check with the tuner manufacturer.

I've heard from about a half dozen viewers with the problem. But if the
reacquire doesn't work for you, you'll be the first to report that. Again
this is not a problem for all receivers.

Thanks for watching, John

Still no reception, that didn't help me any. Am I to assume I won't get Fox again??
Not Happy !!
 
Last edited:
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
31,785
15,955
Cheshire CT
putterboy said:
Greetings, An e-mail reply from John Mason at Fox 61.

We're on the air and have been except for a couple of hours for maintenance
during the last two weeks. However, from viewer e-mails, it appears that
some folks are having a reacquisition issue. That problem may have been
triggered by some of the equipment we replaced.
I don't blame you for being unhappy. But what I've been told is the
equipment change is apparently forcing some folks to go through the
reacquire procedure, not that it prevents them from ever getting us again.
Essentially they can receive us, but their tuner doesn't recognize us. If
you've tried the reacquire procedure on your tuner and that didn't help, the
best advice I can give you is to check with the tuner manufacturer.

I've heard from about a half dozen viewers with the problem. But if the
reacquire doesn't work for you, you'll be the first to report that. Again
this is not a problem for all receivers.

Thanks for watching, John

Still no reception, that didn't help me any. Am I to assume I won't get Fox again??
Not Happy !!

My H20 just did a reset, by itself. Now WTICDT Fox 61 comes in.
 
putterboy

putterboy

Thread Starter
SatelliteGuys Family
Nov 13, 2005
55
0
HOORAY !! Just tried 61 again about 9pm and it's back. Hope it's back permanently.
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
31,785
15,955
Cheshire CT
putterboy said:
HOORAY !! Just tried 61 again about 9pm and it's back. Hope it's back permanently.

Did your H20 go through a reset?
 
putterboy

putterboy

Thread Starter
SatelliteGuys Family
Nov 13, 2005
55
0
On the re-set issue, didn't notice anything hppening. I tried the re-set button on Tuesday, nothing changed. Unplugged unit for a while , no change. Read a couple posts on AVS, saw some people reporting they had it back. Turned on 61 about 9pm Wed. there it was. Hopefully this problem is behind us, thanks for the reply.
 
Status
Please reply by conversation.

Similar threads

srjewettlaw
  • Locked
Replies
2
Views
1K
umbighouse
umbighouse
H
Replies
6
Views
2K
Paul Wozniak
Paul Wozniak
W
Replies
2
Views
1K
woljr
W
M
Replies
6
Views
2K
slacker9876
slacker9876
H
Replies
0
Views
969
H

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top