Quick question Upgrading from single LNB to Phase III

Status
Please reply by conversation.
8

823

Thread Starter
New Member
Apr 26, 2004
1
0
I have been a D* customer for about five years and have installed my fair share of dishes... however I have a quick question about Upgrading the dish. [I apologize in advance for asking a question if it has already been answered, I did a few searches but was unable to find an answer.]

I have two RG-6 feeds coming from my single LNB dish to ONE SAT-T60... Will I need to run more lines for the phase III dish to receive all that I need for the HD Directivo I'll be getting?

I will be running a separate feed(s) to a separate location for my OTA signal antenna. My question is regarding the two SAT feeds, its about 80' and It was a PITA to install.

Thanks.
 
D

ddobson

SatelliteGuys Guru
Feb 5, 2004
125
0
Can be a trick question but generally speaking no. The triple LNB will have a built in multiswitch. Most triple LNB dishes have 4 outputs though but you don't have to use all of them. I did the same thing and used my 2 feeds.... until I decided to go TiVo and wanted to use the 2nd tuner option. I bought a triple LNB mainly to get RFD-TV and NASA. I didn't need it for my locals but I wanted to see the Mars Rover last year. I bought a TERK eliptical at Circuit City and it works great. Low 90's on all 3 birds.

You can replace the dish and you won't have a problem. You will have to switch some settings on your receiver to get it to work though. In your installation setup there is an option for "Dish Type" and you will have to change that from "round" to "eliptical". There is also an option for 2 or 3 LNB's.

Just a note. I bought 2 RCA 486 receivers because my first gen Sony receiver didn't support triple LNB's. That receiver was from 1995 though :)

Anyway the first RCA I bought has the software screwed up on it. I worked for a cable system and worked with large dishes all day for years. Anyway it kept telling me wrong satellite on 119 and they couldn't authorize it to receive the channels on 119. D* customer service said it was the card and they sent me a new one. Of course that did nothing. I messed with it for days and almost called a pro. Then I decided to upgrade my other receiver and bought a second 486. It wasn't telling me wrong satellite so I took the first one back and exchanged it. Now they both work fine. Why the long story? If you have a 486 and run into the same issue I wouldn't want you to kill 2 full days on it lke I did. It might not be the wrong satellite!
 
Status
Please reply by conversation.

Similar threads

C
Replies
6
Views
4K
bshrode
B
W
Replies
2
Views
1K
Mr Tony
M
P
Replies
26
Views
9K
Joe Diamond
J
A
Replies
11
Views
2K
Mike500
Mike500
dfergie
Replies
0
Views
1K
dfergie
dfergie

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top