Reading external drive with new software (1 Viewer)

Davidbley

Thread Starter
New Member
Jan 3, 2016
2
0
Phoenix, AZ
For those of you who have had trouble accessing your recorded programs on the external drive:
When you select a program you will see a fleeting message (hard to see) asking you to wait for drive to spin up. Click OK and immediately go back to the external drive recorded programs and select again. This should work. I think what is happening is that the Hopper sends a command to the drive to start but does not wait for a response and tries to go ahead and get the program but the external drive isn't ready. When you try again the drive is already spinning and it should work. This would seem to be a simple program change, either adding delay or waiting for a handshake signal. This is an awkward work around.
Don't waste your time on the DISH chat room. They work from a script and keep asking you to reset the Hopper which you probably have already done and this isn't the problem. When you do have a problem try to get DISH to send out a tech. They are familiar with all the problems and can help.
 

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
1,097
1,181
Plain City, OH
I would like to nominate JSheridan and Hipkat for Dish installer awards. They know their equipment much better than the Dish Technical Support people or the average installer. They are also willing to share their knowledge through SatelliteGuys web site. I wish there was a way to get Dish to compensate them more for all the help they provide. I have learned a lot from reading their posts. Thank you.
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
8,949
14,321
Pekin, IL
I would like to nominate JSheridan and Hipkat for Dish installer awards. They know their equipment much better than the Dish Technical Support people or the average installer. They are also willing to share their knowledge through SatelliteGuys web site. I wish there was a way to get Dish to compensate them more for all the help they provide. I have learned a lot from reading their posts. Thank you.
Aww shucks, now I'm blushing. That's very kind of you to say :)

Guys like Sheridan and I take our jobs seriously and try to know everything we can about every aspect of our jobs. I wish more techs were the same way. Wanna hear something funny? The first few months I was on here, I had Sheridan on ignore. Let's just say we didn't hit off right off the bat lol
 

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
26,207
16,156
Nederland , Texas
Aww shucks, now I'm blushing. That's very kind of you to say :)

Guys like Sheridan and I take our jobs seriously and try to know everything we can about every aspect of our jobs. I wish more techs were the same way. Wanna hear something funny? The first few months I was on here, I had Sheridan on ignore. Let's just say we didn't hit off right off the bat lol


Too much alike?:D
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,994
USA
Aww shucks, now I'm blushing. That's very kind of you to say :)

Guys like Sheridan and I take our jobs seriously and try to know everything we can about every aspect of our jobs. I wish more techs were the same way. Wanna hear something funny? The first few months I was on here, I had Sheridan on ignore. Let's just say we didn't hit off right off the bat lol

I've still got your mug shot avatar blocked. :biggrin:biggrin
 
Last edited:

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
For those of you who have had trouble accessing your recorded programs on the external drive:
When you select a program you will see a fleeting message (hard to see) asking you to wait for drive to spin up. Click OK and immediately go back to the external drive recorded programs and select again. This should work. I think what is happening is that the Hopper sends a command to the drive to start but does not wait for a response and tries to go ahead and get the program but the external drive isn't ready. When you try again the drive is already spinning and it should work. This would seem to be a simple program change, either adding delay or waiting for a handshake signal. This is an awkward work around.
Don't waste your time on the DISH chat room. They work from a script and keep asking you to reset the Hopper which you probably have already done and this isn't the problem. When you do have a problem try to get DISH to send out a tech. They are familiar with all the problems and can help.
I've noticed this with mine for some time now (needing to try twice to playback a recording) but thought that I maybe had a flaky or borderline external drive.
 

crodrules

Your Happy Guru
Pub Member / Supporter
Jun 14, 2014
7,837
6,498
North Central Ohio
I just noticed the behavior being described in this thread, but on the internal drive of a deactivated 512 that had been left disconnected from the satellite signal too long and lost the authorization for the free preview channels. When I would try to play a recording the first time, I would only get the black screen with no sound. I fast-forwarded at 300x to the end of the recording, and it would get authorized toward the end, and the video would show up. Then, I could select Start Over and the recording would play properly the second time. It would do this with each recording, unless it was one that I had already played recently. If this is any indication, then the black screen problem with external hard drive playback could be an authorization timing issue, not a hard drive spinning up timing issue.
 
  • Like
Reactions: dweber and navychop

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top