Recording not showing up on Hopper list, but does on a Joey

barryaz1

SatelliteGuys Pro
Feb 20, 2012
213
81
Scottsdale AZ
Strange behavior...

Wanted to watch Zoo last night in the main (Hopper) room and it wasn't in My Recordings(Series recording is set), so I just watched from PTAT. Was listed on the Daily Schedule as Skipped for PTAT, which is normal.

But on one of the bedroom Joeys, it was on the list, and showed as a few minutes left from watching in the Hopper room. Deleted it and it is in Deleted on that Joey. The other Joey doesn't show it at all.

What's going on? And BTW, the original recording had been set from the Hopper room.

Do I now need to audit all my Timers and make sure they're there? Is this a new update problem?
 

barryaz1

SatelliteGuys Pro
Feb 20, 2012
213
81
Scottsdale AZ
Have you unplugged the Hopper and Joeys to reset them? If it was just this one recording with the issue there is not much we can do.

I noticed another one missing - an Extant (last week's, not yesterday's), also CBS from PTAT. Did hard reset of all 3 (H+2J), and now the proper number of Extants is showing up on all 3. Won't be able to test for a series until next week's Zoo (maybe I can test by setting Under the Dome, which I consider a dumb show).
 

barryaz1

SatelliteGuys Pro
Feb 20, 2012
213
81
Scottsdale AZ
Have you unplugged the Hopper and Joeys to reset them? If it was just this one recording with the issue there is not much we can do.

Matt,
Extra weirdness. Did you go onto my Hopper and create a test timer for tonight? See image... I didn't do that (what does ASM mean?) and I see that 465 is a PPV Sports channel.

Dish Timer Screen 070915.JPG
 

ChadT41

THE BEST THERE HAS EVER BEEN
Pub Member / Supporter
Apr 20, 2014
11,037
4,428
Mesa, Az
There is one of those promotional recordings that will hit all hoppers soon. I didn't look at the date last night, but deleted the timer when I saw it.
 

barryaz1

SatelliteGuys Pro
Feb 20, 2012
213
81
Scottsdale AZ
Back on topic...

I set Under the Dome to record as a series as a test yesterday. Same thing happened - appears in My Recordings on one of the Joeys (same one as before) and nowhere else. Seems it's a Locals (only CBS, but there are no recordings happening on the others, as there are no new episodes airing) issue. Did a pull plug reset and it still doesn't show up. Update bug or my HWS?
 

barryaz1

SatelliteGuys Pro
Feb 20, 2012
213
81
Scottsdale AZ
Showed up when I changed the sort. Is there a limit on the number of icons that can be displayed? I don't use folders now (just the program folders) - didn't like them when I tried a year or two ago. Then the program showed up after I deleted a few. Granted, it's at the end of the alphabet, but the missing Extant wasn't.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top