Recording skips to the End or the Begining of the recording

Status
Please reply by conversation.
upsss

upsss

Thread Starter
SatelliteGuys Pro
Jun 24, 2010
529
68
AZ
Hi, I have the HR54 and a couple of C41/C51. On the C41/51 when pressing multiple times the skip button (to skip commercials) periodically they will skip to the End or the Beginning of the recording. This is NOT a new problem, any way to fix this (I did try to reset them and it didn't help)?

Thanks
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,695
5,213
NW Ohio - Buckeye Country
Like you said, this is not a new issue, but I haven't seen it in a long time now ...
Don't think I've ever seen it on the 54.
You've tried the obvious solution ...
What software are you currently running ?

Is this an issue on the HR54 or just the clients your using ?
 
upsss

upsss

Thread Starter
SatelliteGuys Pro
Jun 24, 2010
529
68
AZ
I don't know of hand my software version but the problem existed for the past year and I am sure the software has been updated several times since then. It happens only on the client, C41 AND C51, its totally random and it happens almost every other day. I can't wait to switch back to Dish, 11 more months!
 
R

robjlevin

SatelliteGuys Pro
Sep 23, 2005
628
148
New Jersey
It's an issue for sure. Keep an eye on the progress bar. If it disappears, hit the rewind button quickly to stop it or you will go to the end of the recording.
 
Status
Please reply by conversation.

Similar threads

spokybob
Replies
3
Views
958
Jimbo
Jimbo
R
Replies
1
Views
889
RawisTheGameHhH
R
A
Replies
2
Views
677
Alaskanaking
A

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top