Replacement Hopper 3 Failing??? (1 Viewer)

JHOLLAN

Thread Starter
Member
Feb 2, 2016
5
0
Kentucky
The hard drive in my original Hopper 3 failed. Dish sent a replacement and I installed last Wednesday. Sunday night I was watching a DVR program and the screen went black but still had audio. The only way I could get a picture back was to reset it. Yesterday, I noticed all of the timers had disappeared, info for a show was showing the channel logo and not the icon for the show, if I tried to manually record a show it would fail and if I went to the DVR and the event had more than one show the folder was empty. I again did a reset on the hopper, unplugged the hopper, reset to factory settings and tried to restore the timers from the remote. Nothing has worked. I've started backing up this morning to external hard drive but I got a message there is an error with a recording and it will be skipped. The time estimate is over twice as long as last week. Any ideas or do I need to get another replacement?
 

VideoWhiz

SatelliteGuys Family
Jan 22, 2016
41
11
Central CA
I think so. It appears you have done everything reasonable to restore normal operation. It does not bode well if they are sending out defective replacements. Let's hope it is not contagious.
 

Scherrman

SatelliteGuys Master
Supporting Founder
Mar 14, 2008
15,553
9,926
Eastern Iowa
Your replacement Hopper is no different than any new receiver you hook up. It takes a few days for all the functions to work right. Most of those issues sound like bugs instead of an actual defective receiver. I say give it a week.
 
  • Like
Reactions: D. Manley

bmetelsky

SatelliteGuys Pro
Aug 18, 2006
949
327
Elyria, OH USA
Your replacement Hopper is no different than any new receiver you hook up. It takes a few days for all the functions to work right. Most of those issues sound like bugs instead of an actual defective receiver. I say give it a week.

I agree with giving it a week. Additionally, make sure that you have the H3 and Joey's on standby overnight. This will allow for updates to the guide and software.
 
  • Like
Reactions: D. Manley

JHOLLAN

Thread Starter
Member
Feb 2, 2016
5
0
Kentucky
I installed the replacement Wednesday night and transferred the recordings. Thursday morning the channels logos and the show icons had populated and it worked great until Sunday night. It has lost all timers, won't accept new timers, won't manually record programs, lost program icons and won't play DVR content. Do you think it's just bugs since it worked great for almost a week?
 

bmetelsky

SatelliteGuys Pro
Aug 18, 2006
949
327
Elyria, OH USA
I installed the replacement Wednesday night and transferred the recordings. Thursday morning the channels logos and the show icons had populated and it worked great until Sunday night. It has lost all timers, won't accept new timers, won't manually record programs, lost program icons and won't play DVR content. Do you think it's just bugs since it worked great for almost a week?
It is highly unlikely that you received two defective pieces of hardware.
 

JHOLLAN

Thread Starter
Member
Feb 2, 2016
5
0
Kentucky
It is highly unlikely that you received two defective pieces of hardware.

I definitely agree with you on that, but I'm concerned since these are two different issues.

I received the first one on release day and it worked with no issues until I started getting messages that the hard drive wasn't detected and to unplug the power cord. After this happened a couple times I asked for a replacement as it appeared the hard drive was failing.

If the replacement had of started out with these issues I could see it being bugs and it needed to settle in or get a software update. It started out good with no issues, unfortunately it has now lost all DVR functionality.

Is there a way to force a software update or to completely reload it? When I left home this morning it was attempting to transfer the recordings to external hard drive.
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,893
9,966
USA
Have you tried turning the Hopper and all connected Joeys off to standby for a few hours or overnight? That has been known to fix even the weirdest symptoms.
 

JHOLLAN

Thread Starter
Member
Feb 2, 2016
5
0
Kentucky
Have you tried turning the Hopper and all connected Joeys off to standby for a few hours or overnight? That has been known to fix even the weirdest symptoms.

I didn't think to turn off the Joey's but I did turn off the Hopper before bed last night. Odd thing though, this morning, the Hopper was back on.

I will turn them all off tonight and see if that helps.
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,893
9,966
USA
I didn't think to turn off the Joey's but I did turn off the Hopper before bed last night. Odd thing though, this morning, the Hopper was back on.

I will turn them all off tonight and see if that helps.

It will definitely help. Make sure they're all off. Good luck.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top