Request Change for Users' Photo Gallery (1 Viewer)

Register Today to see less ads! It's Free!
Status

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
16,134
8,305
Michiana
Scott, is it possible to change the colors used with the Users' Photo Gallery? I ask because the colors used now make it nearly impossible to read the picture comments (see attached). I would suggest either a very light gray or light blue, not the deep purple current used, so the purple text used for the Poster and the link to the poster's gallery could actually be read.
 

Attachments

  • Picture 6.png
    Picture 6.png
    153.1 KB · Views: 88
Register Today to see less ads! It's Free!

meStevo

SatelliteGuys Master
Lifetime Supporter
Aug 20, 2004
13,857
8,246
Las Vegas, Nevada, United States
I tried to use that this weekend and gave up. About to move and wanted to look at other home theaters because ive never hung speakers or anything... I gave up because the entire gallery looks like the CSS is broken or something.
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,088
18,532
Newington, CT
Give it another look now. :)

This one is bugging me... the software we have these photos in has isses with our forum software... the forum software has its own built in gallery software, but it has its own issues.

I would like to move over to the one in the forum, but can't since it has issues. So thats why both are running.

I am now in the early stages of playing with vBulletin 4 and I hope that will give us the photo gallery solution we have been looking for. :)
 

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
16,134
8,305
Michiana
Yea, Scott! :up I like the look you came up with. Hopefully, it wasn't too much trouble.

I'm glad I could give you something to do on a Monday... ;)
 

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
16,134
8,305
Michiana
It looks like one of the issues is the timestamp that gets put on the picture. I just noticed that the four pictures I uploaded two weeks ago all say December 13th, 1901. Not even my grandfather could have uploaded those pictures!
 

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
16,134
8,305
Michiana
Its in the photo info and only shows on his 2009 Vacation photos... :)
The ones from 1901? :D It also affected the pictures I just uploaded of the latest work my Father-in-Law did on our Entertainment Center (first attachment).

If you look at the All Users Latest Pictures uploaded, it looks like the time reset sometime after March 8th of this year (second attachment).
Scotty G said:
Let me turn the watermark feature off and see if that helps you though.
Nope, the photo I just uploaded has the 12/13/1901 date and the SatelliteGuys.US watermark (attachment #3).
 

Attachments

  • Picture 7.png
    Picture 7.png
    18.2 KB · Views: 63
  • Picture 6.png
    Picture 6.png
    15.5 KB · Views: 69
  • Picture 8.png
    Picture 8.png
    19.8 KB · Views: 68
Register Today to see less ads! It's Free!
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top