S50 problem w/ show recordings

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

gubmit

Member
Original poster
Dec 28, 2005
7
0
I purchased my S50 less than 4 months ago and have had no problems until now. I was recently recording the Ferrall show on 101 using the content management setup menu, which I have done before. when it was over and I removed my receiver off the dock the receiver stayed frozen so I had to remove the battery to restart the receiver. Once the receiver started I had lost all my saved music files and recording of the show, which I figured it was due to the removal of the battery. Yesterday I tried recording Ferrall again and it is showing on my saved shows list, but once I try to play it back it shows a time of 0:00 and nothing plays back. I have tried several different shows and still nothing. I can record music again but not the shows. I have tried resetting the default menus and still nothing. Just wondering if anyone else has had this problem because the Sirius Customer Care has been worthless as I am still on hold.
 
I have three S50's in the house and have not had that particular problem with them. Rarely I did have to soft reboot with battery removal as use did, but never lost any content stored on the S50. There is a thread over at Siriusbackstage that discusses S50 problems and something call a three finger salute to reset the S50.
 
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)