Satellite Issues

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

ekilgus

SatelliteGuys Pro
Original poster
Jan 22, 2007
1,333
1,006
Southeast US
I suddenly began having issues with the 72 satellite. The signal strength is 62 and the signal loss message keeps popping up than the picture returns. I noticed it's going back and forth between locked and unlocked. The 61.5 has a signal strength of 72 and remains locked and pretty steady with no problems. My questions are: Is this happening on 72 due to a weak signal strength? Does the dish need to be realigned? If so, can I realign the dish myself? Do I need any instrument to do this, or do I need to call Dish for a service appt? Thanks.
 
I suddenly began having issues with the 72 satellite. The signal strength is 62 and the signal loss message keeps popping up than the picture returns. I noticed it's going back and forth between locked and unlocked. The 61.5 has a signal strength of 72 and remains locked and pretty steady with no problems. My questions are: Is this happening on 72 due to a weak signal strength? Does the dish need to be realigned? If so, can I realign the dish myself? Do I need any instrument to do this, or do I need to call Dish for a service appt? Thanks.
Is the error a 015, 004, or a 002? And does that happen on all channels off of that sat?

Is is mostly on your locals, higher channels, or just random?

And has anything changed since it was working? Roof work, remodeling, weather, aliens?

If your signal is that strong, but it seems to be intermittent...I'd double check all the connections starting at the dish, and working my way down. Could be something lose, or some corrosion, or a bad coax.

But if you have a decent signal, and everything seems fine and the dish just need re-peaked... it's not that hard. Just so much easier with 2 people.
 
Is the error a 015, 004, or a 002? And does that happen on all channels off of that sat?

Is is mostly on your locals, higher channels, or just random?

And has anything changed since it was working? Roof work, remodeling, weather, aliens?

If your signal is that strong, but it seems to be intermittent...I'd double check all the connections starting at the dish, and working my way down. Could be something lose, or some corrosion, or a bad coax.

But if you have a decent signal, and everything seems fine and the dish just need re-peaked... it's not that hard. Just so much easier with 2 people.
Thanks for the reply. I'm not able to follow up with checking to see if it happens on any other channels on the 72 because it seems to have stopped and is now working normally. Regarding your other questions, nothing has been done to affect the dish, which is pole mounted. If it were a connection issue, wouldn't that also impact the 61.5? A signal strength of 62 is strong?
 
  • Like
Reactions: charlesrshell
What receiver are you using and are you using a OTA antenna also? 62 signal strength isn't any problem for error codes.Weak OTA signal can cause signal error codes on some receiver
 
  • Like
Reactions: charlesrshell
What receiver are you using and are you using a OTA antenna also? 62 signal strength isn't any problem for error codes.Weak OTA signal can cause signal error codes on some receiver
I have an H3 and I do have an OTA antenna attached, but this issue was on the satellite. Anyway, this is the first time I experienced this problem, so maybe it was just a passing dark cloud. Who knows?
 
  • Like
Reactions: charlesrshell
Your signal strength is well above average. Most eastern arc installs usually get 50s on the 72 and 60s on the 62, so signal is definitely not an issue here. Intermittent signal loss could be a bad or loose connection somewhere. I'd check all connections to make sure they are tight. Any connections should have a blue barrel and not a clear or white one. And check exterior connections fit water damage.