Search on H3 & searching on satelliteguys.us (1 Viewer)

BuddTX

Thread Starter
SatelliteGuys Family
Apr 26, 2004
38
1
Hello,

On Thursday, I searched for a show called Strike Back, and I found it "on demand" (I subscribe to Cinemax) and the Search function worked AWESOMELY! When I typed in the first two letters "ST", several listing for STAR TREK came up (I love ST, that is why I noticed), as well as STRIKE BACK, and other options from both "on demand" and Netflix.

So, on with my issue, I watched 4 episode of Strike Back (Awesome show, BTY). Just as an aside (not the reason for my post) Cinemax has Season 1, Episode 1 (S1E1), on demand, but the next available episode was S1E6.

So I streamed the next 3 episodes on my computer.

Tonight, I want to watch more, and wanted to confirm that the next available episode is S1E6, but I do a search tonight, and the ONLY thing that shows up in my searches, is Channels. With three letters entered, (STRI) all that comes up are two channels:

0 View all results for "STRI"
1 MLBSZ 153
2 MLBSZ 9472

I try hitting "0", and the H3 finds two episodes that I recorded on my external HD in August, 2015.

But Nowhere are the "on demand" shows, or any other shows, just channels.

I have looked in SETTINGS, to see if there are any search options, but cannot find any search options. I do have checked "search Netflix - ON". (I also tried searching with "Search Netflix - OFF" with the same results (only channels.

I also tried a "red button" re-set, and after the red button reset, I unplugged the H3 for 5 minutes (that helped me when I was unable to program my 2 40.0 remote controls).

So why did it work perfectly on Thursday, but not today? What do I need to do to search all items? This is obviously frustrating, as I am a long time Dish user, and use the search option often. When the H3 was searching correctly, it was a vast improvement over my VIP722k.

2nd Question, I get an error message everytime I try to do a search on satelliteguys.us forum. I tried both IE11 and Google Chrome.

I do "advanced search", select "titles only, and only search the Hopper Zone forum (and child forums) and get the following error in a window:

The following error occurred:
502 Bad Gateway
nginx

I have had this happen multiple times over the past few weeks (I like to search before posting a question, maybe my issue has already been asked and answered!).

Any advice is gladly appreciated, so THANKS in advance!
 

spoiler1041

SatelliteGuys Pro
Dec 26, 2011
743
250
Fl
Hello,

On Thursday, I searched for a show called Strike Back, and I found it "on demand" (I subscribe to Cinemax) and the Search function worked AWESOMELY! When I typed in the first two letters "ST", several listing for STAR TREK came up (I love ST, that is why I noticed), as well as STRIKE BACK, and other options from both "on demand" and Netflix.

So, on with my issue, I watched 4 episode of Strike Back (Awesome show, BTY). Just as an aside (not the reason for my post) Cinemax has Season 1, Episode 1 (S1E1), on demand, but the next available episode was S1E6.

So I streamed the next 3 episodes on my computer.

Tonight, I want to watch more, and wanted to confirm that the next available episode is S1E6, but I do a search tonight, and the ONLY thing that shows up in my searches, is Channels. With three letters entered, (STRI) all that comes up are two channels:

0 View all results for "STRI"
1 MLBSZ 153
2 MLBSZ 9472

I try hitting "0", and the H3 finds two episodes that I recorded on my external HD in August, 2015.

But Nowhere are the "on demand" shows, or any other shows, just channels.

I have looked in SETTINGS, to see if there are any search options, but cannot find any search options. I do have checked "search Netflix - ON". (I also tried searching with "Search Netflix - OFF" with the same results (only channels.

I also tried a "red button" re-set, and after the red button reset, I unplugged the H3 for 5 minutes (that helped me when I was unable to program my 2 40.0 remote controls).

So why did it work perfectly on Thursday, but not today? What do I need to do to search all items? This is obviously frustrating, as I am a long time Dish user, and use the search option often. When the H3 was searching correctly, it was a vast improvement over my VIP722k.

2nd Question, I get an error message everytime I try to do a search on satelliteguys.us forum. I tried both IE11 and Google Chrome.

I do "advanced search", select "titles only, and only search the Hopper Zone forum (and child forums) and get the following error in a window:

The following error occurred:
502 Bad Gateway
nginx

I have had this happen multiple times over the past few weeks (I like to search before posting a question, maybe my issue has already been asked and answered!).

Any advice is gladly appreciated, so THANKS in advance!

Did your timers disappear and no longer have PTAT?
 

BuddTX

Thread Starter
SatelliteGuys Family
Apr 26, 2004
38
1
Sorry, I do not know what PTAT is, but my timers are still there, and low and behold, this evening, I went to search on my H3, and it seemed to be back to it's normal search!

Very bizarre.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top