Seeing Advertisements despite membership

dweber

SatelliteGuys Pro
Original poster
Pub Member / Supporter
Jul 29, 2005
1,777
2,550
Plain City, OH
On June 17, 2021 I purchased a 2 year pub membership that should last through 6/24/23. But I am now getting advertisements mixed in with the forum posts. I am using Tapatalk for my SatelliteGuys browser.
The advertisements all are sponsored by applovin.

Sent from my iPhone using Tapatalk
 
  • Sad
Reactions: TheKrell
On June 17, 2021 I purchased a 2 year pub membership that should last through 6/24/23. But I am now getting advertisements mixed in with the forum posts. I am using Tapatalk for my SatelliteGuys browser.
The advertisements all are sponsored by applovin.

Sent from my iPhone using Tapatalk

The ads are being put in by Tapatalk not us.


Sent from my iPhone using Tapatalk
 
I wonder what changed with Tapatalk. Prior to today I would get an ad before entering the SatelliteGuys forum but once I entered there were no ads. Now I see an ad between every post. I have to continually scroll past the ads.
Plus the site runs slower despite my internet speed of 300 Mbps due to having to display all the ads.
Sent from my iPhone using Tapatalk
 
I went over to the Tapatalk site and noticed there was an update available (Its been over a year since they updated things)

I just applied the update.Here is what it fixes. Nothing mentioned about ads.

Xenforo 2.x - Version 1.4.0

- Updated code to support php 8.1
- Fixed push notification issues

You can download the updated plugin here
 
Well I think I found the issue... we were getting "premium" for the site for free, as we have received so many gold points over the years. Looks like last night those gold points ran out thus we were returned to the free tier.

I paid the $10 to get us back to ad free which is a monthly charge.

But at least you guys shouldn't see those tapatalk ads anymore.

Screenshot 2022-11-25 at 6.40.23 PM.png