Separate EHD on Separate 622's???

L

lgb0250

Thread Starter
SatelliteGuys Pro
Oct 15, 2006
300
193
This is probably an easy question for you pro's but I've been searching the archives for hours and can't come up with a definitive answer.

I've got two 622 receivers. One in the LR and one in the MBR. On the one in the LR I've activated an EHD and have no problems archiving programs. I just recently hooked up another one in the MBR and archived 8 programs. I am able to watch them with no problem. My problem is now when I try to archive more programs I get an error code saying that an error occurred while trying to archive programs. I exit out and then go back in and try to use the USB Storage feature and it says "This option is currently in use by the other TV".

Can I not have an EHD on more than one receiver at a time?? Thanks for your patience.
 
NightRyder

NightRyder

1978 Y88 T/A 6.6 4 spd 1978-2020 RIP
Supporting Founder
Sep 9, 2003
3,545
8
NW Oregon
This is probably an easy question for you pro's but I've been searching the archives for hours and can't come up with a definitive answer.

I've got two 622 receivers. One in the LR and one in the MBR. On the one in the LR I've activated an EHD and have no problems archiving programs. I just recently hooked up another one in the MBR and archived 8 programs. I am able to watch them with no problem. My problem is now when I try to archive more programs I get an error code saying that an error occurred while trying to archive programs. I exit out and then go back in and try to use the USB Storage feature and it says "This option is currently in use by the other TV".

Can I not have an EHD on more than one receiver at a time?? Thanks for your patience.

It's a bug - Try disconnecting the power from your EHD - Acknowledge the remove message - Plug EHD back in - Try archive again.

NightRyder
 
L

lgb0250

Thread Starter
SatelliteGuys Pro
Oct 15, 2006
300
193
Thanks. Took 3 tries but it finally worked. Thank you for your quick response.
 
L

lgb0250

Thread Starter
SatelliteGuys Pro
Oct 15, 2006
300
193
It's a Seagate Freeagent Pro 750GB. Hope there's someway to clear up this problem permanently? Went back to transfer more items and the same problem.
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,557
19,825
Northern VA
Freeagent. Imagine my surprise.
 

Similar threads

S
Replies
3
Views
652
n0qcu
n0qcu
J
Replies
1
Views
1K
Mike500
Mike500
Carl B
Replies
5
Views
2K
lakebum431
lakebum431
ryotgz
Replies
16
Views
2K
Smith P.
S
U
Replies
6
Views
1K
hudgreen
hudgreen

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top