ses 1 signal (1 Viewer)

Register Today to see less ads! It's Free!

NorthGA

Well-Known SatelliteGuys Member
Oct 28, 2018
26
2
North Ga
I was just wondering if anyone is having trouble with ses 1. Almost all of my channels went out at once. This is 11/29/19. I was getting a good signal on almost everything free. Don't know if it is my system or if it is the satellite. I was using an old pansat 9600 lnb. Also I just put on titanium lnb and no better
 
Register Today to see less ads! It's Free!

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
5,296
3,140
Central Pennsylvania
I was just wondering if anyone is having trouble with ses 1. Almost all of my channels went out at once. This is 11/29/19. I was getting a good signal on almost everything free. Don't know if it is my system or if it is the satellite. I was using an old pansat 9600 lnb. Also I just put on titanium lnb and no better
Everything seems fine on C band here in Central PA.
 

NorthGA

Well-Known SatelliteGuys Member
Oct 28, 2018
26
2
North Ga
I have a 10 foot fiberglass dish and was using a titanium c1 lite for almost a year and it got water damaged. I had decent signal on ses 1 . When I had to replace it I purchased a pansat 9600 from ricks satellite. I performed better on ses 1. I leave it stationary on it mostly. but the other evening most of the channels went out at once but some still had a good signal then they came back in. I have not had anytrouble until this past week. the cable is good. Also I checked 99.2w and all of the channels are fine. I put an old titanuium satellite lnb back on to experiment. does anyone have any suggestions. It only seems to be ses 1
 

primestar31

SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
9,853
6,442
Beta Omicron Delta III
It ONLY happens to Ses 1, and when that's out, you can immediately shift to another sat and it works fine on the same polarity?

Can you give us some more details? All channels, or just a certain few? If so, which ones go out?
 

NorthGA

Well-Known SatelliteGuys Member
Oct 28, 2018
26
2
North Ga
The satellite only has daystar, movies, start tv and heroes and icons on it also GEB and Me tv. approx. 8 or 9 Channels.
About a week ago it was like you just turned a light switch off on the channels. No signal at all however a few minutes later they came back on. Then Me tv and some of the other movie channels had a weaker signal and now are showing hardly nothing. I am getting GEB, Daystar and one of the start channels. I moved dish to 99.2 and all channels were fine. All of the channels on ses 1 had a good picture and signal for months with no issue. Do you think the lnb might have just malfunctioned. Something similar happened approx. a year ago. I had a titanium c1 lite on the dish and it worked pretty good however some water got into where the coax connects to the lnb and I replaced it with a Pansat 9600. It performed well. No issues at all I also put the lnb cover on dish so the water issue would not happen again.
 

primestar31

SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
9,853
6,442
Beta Omicron Delta III
You do know that once water got into your lnbf, it likely also contaminated the coax itself, correct? It can wick right up inside. That can cause intermittent issues such as this.

IF you have enough length to do this, I'd highly recommend that you cut off at least 12 inches off the coax end, and install a new connector.

Also, if there's any additional barrel connectors or a ground connector between the dish and the home entrance, you might want to check those out also.

I use "Coax Seal" tape to seal my ends/connectors. It will peel right off next time if you need to remove it, yet keeps it all sealed tight from water intrusion.
 

NorthGA

Well-Known SatelliteGuys Member
Oct 28, 2018
26
2
North Ga
That was approx. a year ago. I did cut it off and installed the Pansat 9600 from Ricks satellite and installed the shield over it which I did not have installed before. The pansat worked great for 6 to 8 months. There was not water in it at all. Just last week everything went out for a minute then came back on. Then the signal got a little weaker without doing anything to the dish or moving it. Finally the signal on me tv was down to 56 not good enough to receive channel . Also all other connectors go to a switch in the dry. I have a ku dish going to the switch and it has been fine this whole time. Also I can move the dish to 99.2 and receive everything. I was receiving all off of ses 1.
 

NorthGA

Well-Known SatelliteGuys Member
Oct 28, 2018
26
2
North Ga
Could the signal just be stronger on 99.2 and a malfunctioned lnbf just receive it better. My dish mount is not in the ground. It is on a pad and when I got the used dish it had a separate ground rod just for the dish stand. I did not install that. I have a ground rod for the coax. I am planning on installing rod and grounding stand. Just trying to figure out what is going on. Like I say all of the channels was working perfectly.
 

primestar31

SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
9,853
6,442
Beta Omicron Delta III
Well, this is kind of a tough one, and if everything is really going the way you say, the likely only way to fix it is to start by checking all the connectors to make sure they are tight. Then, move on the replacing things one at a time, right on down the line.

Just MOVING the dish might be jarring a 'bad in some way' connection, and that might be what's going on. Sometimes the stinger wire (center wire) in the coax is a little too short, and as temp changes, it can retract back out of the connector. Just enough to cause issues. You then move the dish, and that's enough to make it re-connect.

So, it's going to be careful observation, and trying various things in turn to find out what's really happening. Personally, IF you have another receiver to try, I'd try swapping that in first...

Oh, and ask a mod to move your thread to the FTA section, where it's likely to get more responses. This forum is more for support of issues you might have with the forum or website in general.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top