SES 3 Help

Status
Please reply by conversation.
M

MSMUCF

Thread Starter
New Member
Jul 6, 2018
3
0
FL, BRADENTON
Hello All,

I do not know a lot about sats. So I am looking for some help.

I use to be able to pull DW-TV off of SES 3 in HD without issue. Then something happened and I can't get it to work anymore.

When I scan that sat all I can pull is

4090 V 14028 3/4
Cband HD Home Feed General Clear 52, ENG
MP2 49

and
Cband SD Home Feed General Clear 180, ENG
MP2 177

That is it, no more, no less.

I had the LNB changed last year but its an old 4dTV system looks like this video (). I have 5 total like this and I would like to I would also like to get all 5 of theme working again but no idea what all i need to replace on the sats to pick up KU and C ban and or move the sats to the correct position.

Not sure why all I get when I scan is PBS. I am using a DJ-1997 from Manhatten-Digital to receive.

Thank you!
 
FTA4PA

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
6,076
4,030
Central Pennsylvania
Hello All,

I do not know a lot about sats. So I am looking for some help.

I use to be able to pull DW-TV off of SES 3 in HD without issue. Then something happened and I can't get it to work anymore.

When I scan that sat all I can pull is

4090 V 14028 3/4
Cband HD Home Feed General Clear 52, ENG
MP2 49

and
Cband SD Home Feed General Clear 180, ENG
MP2 177

That is it, no more, no less.

I had the LNB changed last year but its an old 4dTV system looks like this video (). I have 5 total like this and I would like to I would also like to get all 5 of theme working again but no idea what all i need to replace on the sats to pick up KU and C ban and or move the sats to the correct position.

Not sure why all I get when I scan is PBS. I am using a DJ-1997 from Manhatten-Digital to receive.

Thank you!

I can confirm that it is still there at 4140 V 30000. Getting it on 10' dish with Titanium C1-PLL at nearly 80Q.
 
  • Like
Reactions: luke rizzuto III
M

MSMUCF

Thread Starter
New Member
Jul 6, 2018
3
0
FL, BRADENTON
I can confirm that it is still there at 4140 V 30000. Getting it on 10' dish with Titanium C1-PLL at nearly 80Q.
What is your setup. Just the Titanium C1-PLL connected to a STB? Maybe if I change this part out that will fix my issue. I know I am working with old / non working equiptment.
 
FTA4PA

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
6,076
4,030
Central Pennsylvania
What is your setup. Just the Titanium C1-PLL connected to a STB? Maybe if I change this part out that will fix my issue. I know I am working with old / non working equiptment.
Living room setup (where I checked for DW) is 10' motorized c band dish and 90cm motorized ku dish into diseqc switch connected to receiver. When was the last time you got DW? Perhaps your dish just needs a little tweaking.
P.S. Welcome to Satellite Guys! :)
 
KE4EST

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,408
6,654
EM75xb
:welcome to SatelliteGuys MSMUCF!!
 
M

MSMUCF

Thread Starter
New Member
Jul 6, 2018
3
0
FL, BRADENTON
Thank you for the help and feedback. it was pre Hurricane Irma. So it may have got moved. But I guess I just don't understand why I would pull the two PBS stations without issue. I will keep playing with it.
 
FTA4PA

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
6,076
4,030
Central Pennsylvania
Thank you for the help and feedback. it was pre Hurricane Irma. So it may have got moved. But I guess I just don't understand why I would pull the two PBS stations without issue. I will keep playing with it.
That could be the problem. It doesn't take much to throw things off enough to still receive some channels on strong transponders while missing weaker ones. If you tweak the dish make sure you mark everything (pole, lnb, etc) first so you can return there if there is no improvement. Good luck! :)
 
FTA4PA

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
6,076
4,030
Central Pennsylvania
Also check all your connectors and coax cable. Loose connectors or ones that water has infiltrated will cause issues. :)
 
  • Like
Reactions: danristheman
Status
Please reply by conversation.

Similar threads

RT-Cat
Replies
22
Views
2K
KE4EST
KE4EST
N
Replies
19
Views
933
mikekohl
M
A
  • Locked
Replies
5
Views
1K
aquaregia
A
N
Replies
0
Views
689
Need2learn
N

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top