Signal Strength/Quality question

Status
Please reply by conversation.
T

TxDoc

Thread Starter
Member
Jun 9, 2009
11
0
Texas
Went thru some high winds, 6 inches of rain and had to slightly re-sync satellite positions. No big deal. Back to signal strength 100 and quality of 87-95. Great picture.

More thick clouds came thru with some snow flurries and more wind. Went to re-sync and now I get only get signal strength of 100, but quality of 1. Weather is sunny and clear, today. As I watch the strength, it will go from 100 to 10 to 100 to 54 to 100 to 68 to 30 to 100.

I am not sure why I cannot search manually or automatically thru dish movements and manually or automatically thru polarity adjustments to regain a picture on any satellite.

I wonder if something has failed and it just happened to do so now? Any ideas or suggestions are much appreciated.
Thanks
 
phlatwound

phlatwound

SatelliteGuys Pro
Lifetime Supporter
Dec 25, 2007
3,265
218
Goosapeak Junction
I would check all my connections, inside and out and if you don't find the problem I would take a receiver and a tv out to the dish and try to operate it direct to the motor, bypassing any switches. If that gets you going again then it's process of elimination to figure out what is inline that is bad.
 
truckracer

truckracer

SatelliteGuys Pro
Sep 17, 2004
4,338
351
Charleston wv
check the aiming on your dish and like said above...eliminate switches etc one by one.
take a level and make sure your pole is still plumb. wind can throw the poles out of whack and cause all kinds of problems.
 
T

TxDoc

Thread Starter
Member
Jun 9, 2009
11
0
Texas
I appreciate the replies :). I went back and forth, one count at a time, on the dish position counter. I did find one and got the others realigned.

I do have a new actuator, that is about 2-3 months old.

What I find happening is if I move off of a satellite and go West or East, I am off, again. I have to find a satellite and re-sync. I noticed that as I try to click along one number at a time on the dish counter, I will go, for instance, 2566-2567-2568-2577-2579-2580-2589, etc. I seem to have some play or slip going on. As I go from G3 down to C4, then back up, I am off up from 12 to 25 numbers from where the positron were, before.

The actuator arm is tight, no play. A friend who looked at it, said the dish looked like it was missing a brass ring that sits between the dish and the ground mount. There is a little play there. I guess if I could find one, maybe not possible, I would have to dismount the dish to replace it.

I left out, I do have a large triangular base mount onto a concrete slab. I don't have a single pole setup.

The switches that you have mentioned are inside the reciever in the house, correct? So, I may have to replace the Motorola 4DTV unit?

Thanks again for the time and help.
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top