Skip Back problem, 722K

royharvct

Thread Starter
New Member
Sep 22, 2009
4
0
Connecticut
This problem occurs with both TV1 (ir) and TV2 (uhf) when playing back on the 722k.

When playing back recorded programs with commercials I use the 30 second SKIP FWD button to get past the commercials, then the 10 second SKIP BACK button to get back to before the program started again. The problem is that sometimes instead of SKIP BACK taking it back just 10 seconds it takes it back much longer, as much as a few minutes. It doesn't happen every time, but it probably happens at least once or twice when viewing a 1 hour program. I haven't found any pattern to it. I can't predict when it will do it. I think the longer jumps vary in length.

OK, I just did some tests. After hitting SELECT to bring up the information that includes Time Left, I started using SKIP BACK. Mostly it worked, but once it jumped from 53 minutes remaining to 56 remaining. And it jumped from 55 to 57 from a single SKIP BACK, and from 57 to 59 from the very next SKIP BACK. I also had 15 back to 19, and several cases where repeated SKIP BACK only took one or two pushes to get past an entire minute.

Is this a known problem, or is it just me?

Edit adding.... Some jumps back are MUCH longer than a few minutes. I just went back through a program that is 1:01 long in 121 SKIP BACK commands, one of which jumped back over 30 minutes.
 
Last edited:

KKlare

SatelliteGuys Pro
Nov 18, 2003
2,397
14
Los Alamos, NM
My most common occurrence of a big skip is when you pause and go slowly back or forward and then try to skip forward or backward. Trick, pause again, play, and then skip. Remember: from play skip is 30 sec and back is 10 sec, from pause skip is 1 frame and back is 2 sec.

Just don't mix slow and skip.

If the signal was weak OTA with warnings, then you may find that any skip will take you to the beginning where skipping will not help at all--nor will FF or Rew--only play and pause work, a real pain midway in an hour show. That station is back up in signal and it works properly. Some earlier version of the software had this problem really bad. The current version seems to be limited to a minute or two backward, but it is annoying when you try to zero in on one moment of the program.

-Ken
 

royharvct

Thread Starter
New Member
Sep 22, 2009
4
0
Connecticut
I have not been mixing slow and skip when experiencing these problems. And I don't have any over-the-air at all. But thanks for the guidance!
 

lavarock

Active SatelliteGuys Member
Jan 15, 2010
23
0
SE Idaho
I have a 722k. Having the same problem. I was worried the hard disk was having problems. Thanks to this forum I know I am not alone and the hard disk is probably OK.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top