Some Baltimore SD Locals went MPEG4 (1 Viewer)

megamike

Thread Starter
SatelliteGuys Guru
Apr 17, 2006
120
0
Harford County, Md
I have a 721, and Baltimore locals
Ch 8734, 8735, 8736 (SD) are now mpeg4:eek:
I have 61.5, I'll try disconnecting that and see if I get them back

Yes, that fixed it. I guess that's the same problem that the uplink program is having.
 
Last edited:

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,395
2,116
Lubbock, Texas
Baltimore Sd locals are in test mode, not available to subscribers. MPEG2 SD locals are still available.
 

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,555
67
San Francisco Bay Area
I have a 721, and Baltimore locals
Ch 8734, 8735, 8736 (SD) are now mpeg4:eek:
I have 61.5, I'll try disconnecting that and see if I get them back

Yes, that fixed it. I guess that's the same problem that the uplink program is having.

The 721 receiver is not an MPEG4 receiver so you won't see those channel with that reciever even if they were live.
 

megamike

Thread Starter
SatelliteGuys Guru
Apr 17, 2006
120
0
Harford County, Md
The 721 receiver is not an MPEG4 receiver so you won't see those channel with that reciever even if they were live.

Sorry I didn't explain that well. That was the problem, I went to those channels and the receiver went to 61.5 to get them. I got a acquiring signal error screen.
I removed 61.5 and all is well except no 61.5.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top