sporadic freeze-ups on picture

J

Javaman

Thread Starter
SatelliteGuys Family
Apr 11, 2008
36
11
CT, USA
I have a 522 with L463 and this is an annoyance I've been noticing for several months now. Every now and then, maybe once every couple hours, the picture will freeze for a second. The audio is unaffected. There's no predicting when it will happen but it occurs on all channels and in live mode and on recorded programs. Is anyone else experiencing this and does DISH know about this problem? I thought for sure it would be fixed by now.
 
costanzas_wallet

costanzas_wallet

SatelliteGuys Pro
May 15, 2008
336
0
Pennsylvania
it happens to me too.. but I've noticed that if you rewind it and play it back, its not frozen on the playback???
 
J

Javaman

Thread Starter
SatelliteGuys Family
Apr 11, 2008
36
11
CT, USA
it happens to me too.. but I've noticed that if you rewind it and play it back, its not frozen on the playback???

Yep exactly. I'll often skip back to replay a scene that freezes and it plays fine the second time around.
 
J

Javaman

Thread Starter
SatelliteGuys Family
Apr 11, 2008
36
11
CT, USA
I now have firmware L466 and that sporadic momentary freeze is STILL there. :mad: It happens every hour or so and it's really distracting. In the searches I've made on the forum it looks to be widespread on a variety of receivers. I can't believe they haven't fixed this yet. There's also still a major glitch that occurs when changing channels that causes the picture to go black. Other tuner is unaffected but the only way to fix it is through a reboot. It's totally random when it occurs but its always during a channel change. Menus still work and signal is strong. Swapping cables on the back doesn't alter anything.
 

Similar threads

T
Replies
0
Views
914
tmccan08
T
D
Replies
2
Views
933
dendavis
D
Frank Jr.
Replies
7
Views
806
Frank Jr.
Frank Jr.
Radioguy41
Replies
9
Views
847
Radioguy41
Radioguy41
L
Replies
0
Views
772
laman400
L

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top