Stuttering when watching recordings off Hopper 3 (1 Viewer)

Register Today to see less ads! It's Free!

hahler2

SatelliteGuys Pro
Jan 14, 2005
454
84
Ashton, SD
So I’m having a weird problem with my Hopper 3 and Joey setup. If I’m watching live tv, everything is fine. When I watch recordings I get some stuttering during play back. Nothing too major. But if there’s a stock ticker, or weather alerts, or sports scores at the bottom of the screen you can really see it then. Basically anytime there’s anything scrolling at the bottom it is really stutters and is not smooth. Not like it is on live tv. I’ve tried pulling the power plug on the hopper and letting it reboot. Doesn’t seem to fix anything. Anyone have any ideas? It’s done it basically since day 1 but I thought maybe it was just a software issue. However it hasn’t gotten better. Hoping that it’s not a bad hard drive or anything like that.
 
Register Today to see less ads! It's Free!

DISH Support

OFFICIAL DISH SUPPORT
Staff member
DISH DIRT TEAM!
Jun 6, 2019
669
655
So I’m having a weird problem with my Hopper 3 and Joey setup. If I’m watching live tv, everything is fine. When I watch recordings I get some stuttering during play back. Nothing too major. But if there’s a stock ticker, or weather alerts, or sports scores at the bottom of the screen you can really see it then. Basically anytime there’s anything scrolling at the bottom it is really stutters and is not smooth. Not like it is on live tv. I’ve tried pulling the power plug on the hopper and letting it reboot. Doesn’t seem to fix anything. Anyone have any ideas? It’s done it basically since day 1 but I thought maybe it was just a software issue. However it hasn’t gotten better. Hoping that it’s not a bad hard drive or anything like that.


Hey hahler2, I would suggest running a quick diagnostics check on your receiver to ensure that you it isn't having signal or hard drive issues. Please try the following:
40.0: DISH Remote > [SAT] > [MENU] > [MENU] > Status > Check Status > Yes
5x.x: DISH Remote > [SAT] > [HOME] > [HOME] > [HOME] > Status > Check Status > Yes
All boxes should be green, except internet if it's not connected.

Besides this, are you seeing any error codes either on live TV or recordings?
 

hahler2

SatelliteGuys Pro
Jan 14, 2005
454
84
Ashton, SD
I’m not getting any error codes. There’s definitely something funny going on though. My check status is hanging every time. It gets to 60 percent and says that my internet, Moca, and hard drive are all good. But it just sets there at 60 percent checking satellite signal and doesn’t complete. I don’t seem to be having any signal issues though as I get all channels and have never had any drop outs.
 

DISH Support

OFFICIAL DISH SUPPORT
Staff member
DISH DIRT TEAM!
Jun 6, 2019
669
655
I’m not getting any error codes. There’s definitely something funny going on though. My check status is hanging every time. It gets to 60 percent and says that my internet, Moca, and hard drive are all good. But it just sets there at 60 percent checking satellite signal and doesn’t complete. I don’t seem to be having any signal issues though as I get all channels and have never had any drop outs.

Good morning, hahler2! Since you aren't getting any error message and this seems to only be happening on recordings and not live TV, we would need to take a look at your system more closely with you. To access your account information, please reach out to our Chat team here: Direct Chat. -- Sam F
 
  • Like
Reactions: charlesrshell

Voyager6

*Cancelled*
Pub Member / Supporter
Lifetime Supporter
Nov 30, 2005
17,097
5,322
Wokeville
I’m not getting any error codes. There’s definitely something funny going on though. My check status is hanging every time. It gets to 60 percent and says that my internet, Moca, and hard drive are all good. But it just sets there at 60 percent checking satellite signal and doesn’t complete. I don’t seem to be having any signal issues though as I get all channels and have never had any drop outs.
Reboot your system (red button behind the door or pull the plug) and then run the status check again.
 

ttomni6

SatelliteGuys Pro
Aug 14, 2011
343
53
Maui
Same issue here with our Hopper 3. "Stuttering" started about a week ago.
Watching live TV is fine. If we pause live TV or rewind live TV and start watching the delayed video, the "stuttering"begins. The symptoms are a short episode of pixellation along with an momentary audio drop. This seems to happen once or twice per minute.
If we fast forward back to live tv, everything is fine.
DVR recordings are not affected.
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top