sw21 and 7100 (1 Viewer)

Register Today to see less ads! It's Free!

BigJohn2

SatelliteGuys Guru
Dec 24, 2005
136
1
Moline, IL
Hi all,

I'm having a problem with my 7100 not showing a switch installed. I replaced the SW21 today with a new one. Checked all the connections and and ran the test and still nothing. So I took out the card and reinstalled it and ran the test again. Still nothing. So I unplugged the 7100 for about 10 mins and replugged it back in and ran the check switch test and still nothing.



Anymore Ideas please let me know.

Thanks,

BigJohn2
 
Register Today to see less ads! It's Free!

SimpleSimon

SatelliteGuys Master
Supporting Founder
Feb 29, 2004
5,692
3
Florissant, CO
What made you think the switch was bad?

How do you know the replacement is good?

What happens if you bypass the switch?

What two devices are you trying to connect with the SW-21?
 

BigJohn2

SatelliteGuys Guru
Dec 24, 2005
136
1
Moline, IL
SimpleSimon said:
What made you think the switch was bad?
How do you know the replacement is good?
What happens if you bypass the switch?
What two devices are you trying to connect with the SW-21?

Hmm, never thought about by passing the switch. Have to try that out tomorrow if I get time.
Trying to connect 110 and 119 to the switch.
Hmm, not for sure if the replacement is good. Going to try and use the other SW21 that is up there for my other receiver. I know that one is good.

Thanks,

BigJohn2
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,100
6,334
EM75xb
I have personally not ran into someone with a 7100 in a long time, glad to see, someone still has one active
 

BigJohn2

SatelliteGuys Guru
Dec 24, 2005
136
1
Moline, IL
ke4est said:
I have personally not ran into someone with a 7100 in a long time, glad to see, someone still has one active

Yeap, it is funny when you talk to some Dishnetwork retailers in my area and I say I have a 7100. They say what? Then I have to explain to them it is one of the older receivers with a webtv in it.

Yeap, still works great so far. That is when I get this problem fixed.

I will let you all know how it turns out.

Later,

BigJohn2
 

BigJohn2

SatelliteGuys Guru
Dec 24, 2005
136
1
Moline, IL
ok, i'm at my end here. I checked the sw21 and it works just fine on my other receiver. So I by passed it and still nothing.

I think my 7100 my have died. But I got some great news in my e-mail today from dish.

Later,

BigJohn2
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top