SWM Question

Status
Not open for further replies.
RichManitoba

RichManitoba

Thread Starter
SatelliteGuys Pro
Mar 5, 2010
188
19
Madison, WI
A few months ago, I upgraded to the HR54-200 + one C61K-700 for my Samsung SUHD. Most of the time I'm very happy with it, other than the lag and occasional sound or video blurp ( <- technical term). I hope they get that fixed up.

Here's my question, yesterday I was just doing some "housecleaning" behind my system and noticed the SWM module sitting there; it was plugged into power, but there was NO coax connected to either terminal. Everything seems to be working, but did the installer forget to do something and am I missing out on some kind of service? I recall the SWM always had cables connected.

Thanks and Happy New Year. :party2
 
RichManitoba

RichManitoba

Thread Starter
SatelliteGuys Pro
Mar 5, 2010
188
19
Madison, WI
the 54 is self powered and does not require the external power supply .

Cool, thank you...I appreciate the quick reply! So I can just unplug it and put in the boneyard with my other unused stuff! I just wish the guy would have mentioned it.
 
Claude Greiner

Claude Greiner

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
13,225
3,776
Detroit - The Paris of the Midwest
The installer probably didn't want to dig through a mess of cables to disconnect it.

That's really being lazy because most installers would have removed the power inserter and taken it with them.
 
Status
Not open for further replies.

Similar threads

P
Replies
4
Views
334
prop
P
pinkcookies26
Replies
2
Views
408
detuch254
D
Stargazer
Replies
4
Views
963
Daniel Hawkins
D
M
Replies
1
Views
272
detuch254
D
pinkcookies26
Replies
2
Views
212
Jimbo
Jimbo

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

  • RichManitoba
Top