TBN

corunnaflyer

Thread Starter
Well-Known SatelliteGuys Member
Feb 4, 2010
27
1
ontario
Why do I get virtually no quality for TBN? A friend has the same problem, he has Glorystar receiver and I have Viewsat. 4043 and 4038 on Viewsat.
 

Glorystar1

SatelliteGuys Pro
Mar 28, 2007
788
0
Roseville, California
This could occur if you optimized the Signal Quality on 11842 instead of balancing on three transponders: 11842, 12115 and 12152.

For GloryStar receivers, balance on channels 106, 113 and 901.
 

Iceberg

The No Pain Train
Supporting Founder
Nov 17, 2003
282
39
None Your Business
I don't know what you mean by balance. I am using Viewsat ultra not Glorystar receiver.
take an average of a few transponders and aim the dish that way. 97W is kinda wacky that a couple transponders seem to be "off centre". I know on my 30" dish if I peak on the 11842 transponder (that has 3ABN, LLBN and other Adventist channels) I lose signal on a different transponder. If I peak on that other TP I get real low quality on 3ABN. I learned to try 3 different transponders and find the happy medium
 

SatelliteAV

SatelliteGuys Master
Lifetime Supporter
Sep 3, 2004
6,486
182
Roseville, CA
corunnaflyer said:
Haven't touched dish and TBN came back on its own?
I would investigate the integrity of the dish, mounting, coax cable and connections. There has been no changed in the signal quality readings of the 12177 transponder.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top