Tbs Hd Is Live!

C

cane99

Member
Sep 13, 2006
13
0
I was wondering if anyone else is having issues with TBS HD?, I get an error message that the signal has been lost for channel 139 Sat 129 Transponder 6. This is the only channel that I have been having issues with. If anyone can give me some pointers on how to fix this it would be appreciated.
 
twd3lr

twd3lr

Well-Known SatelliteGuys Member
Feb 15, 2006
26
0
Benton, AR
I was wondering if anyone else is having issues with TBS HD?, I get an error message that the signal has been lost for channel 139 Sat 129 Transponder 6. This is the only channel that I have been having issues with. If anyone can give me some pointers on how to fix this it would be appreciated.

Me too! I started a thread about this, but unfortunately doing a check switch isn't doing the trick for me:

http://www.satelliteguys.us/dish-hd-discussions/110061-problems-tbs-hd.html
 
S

Sapient

SatelliteGuys Pro
Mar 14, 2004
774
0
Wait a minute. Yesterday all the E* fans said this channel was worthless? :haha


It is (at least to me). I really hope this is not going to prevent a better HD channel from being acquired by E*.
 
G

GameOn

SatelliteGuys Family
Oct 3, 2007
61
1
DFW
I too am having issues in the DFW area. Reset, unplugged, and re-booted to no avail. I did talk to Dish yesterday about something esle and the CSR indicated the long term 9xxx channel will be 9499, not that that would solve the issue.
 

Similar threads

M
  • Locked
Replies
1
Views
1K
thiggin2
thiggin2
goaliebob99
Replies
216
Views
37K
markcosenza
markcosenza
D
Replies
10
Views
3K
bkushner
bkushner
sammy4041
Replies
18
Views
3K
billymac
billymac
CubsWin
Replies
17
Views
3K
lakebum431
lakebum431

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top