test post

Status
Please reply by conversation.
M

marko

Thread Starter
SatelliteGuys Guru
Sep 7, 2003
122
0
testing to see if I am logged in... having problems.
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,718
20,322
Newington, CT
Your in marko!

It's best when you login to check the box to remember your username and password. :)

Welcome and enjoy yourself!
 
R

ride525

SatelliteGuys Pro
Sep 7, 2003
443
0
SF Bay Area, California
Yeah, I was having problems too, especially from home yesterday....
Think I've got things workign better now...

EDIT : Actually I don't think so.....

Scott, I'd question whether the checkbox that says something to the effect "remember my logon" actually does remember. At home, I had to additionally tell Windows 2000 to remember me.....but not getting that option here....but in any case, the checkbox alone didn't seem to help me...

Jeff
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,718
20,322
Newington, CT
Look at the top of the screen and make sure your always at http://www.satelliteguys.us and not http://satelliteguys.us for some reason that effect the cookie as your browser thinks you are at a different site.
 
R

ride525

SatelliteGuys Pro
Sep 7, 2003
443
0
SF Bay Area, California
I just had to logon twice to get the this login to take....maybe when I use "back" arrow, it loses?

Anyway annoying to have to repeatedly login.....
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,718
20,322
Newington, CT
Try clearing your cache is the only thing I can think of, on my 5 machines had this problem on one of the machines, once I cleared the cache then it started working correctly. :)

Hang in there We want this to work for you. :)
 
R

ride525

SatelliteGuys Pro
Sep 7, 2003
443
0
SF Bay Area, California
Didn't do anything....

but looks like it is working for me now....

:)

Enjoying your site....and the large number of posters already....
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,718
20,322
Newington, CT
I found the problem and fixed it. :)

I had one domain control set to satelliteguys.us and I had another one set to www.satelliteguys.us because of this you were getting sent a cookie depending on where you were trying to access, each with a different name. :)

Glad its working now.
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,718
20,322
Newington, CT
SilverSurfer, you passed. :)

Welcome to SatelliteGuys!
 
S

spanishannouncetable

New Member
Sep 10, 2003
1
0
Just testing. Nothing to see here but the lovely dancing Stacy :D
 
Bob Haller

Bob Haller

Supporting Founder
Supporting Founder
Sep 11, 2003
25,124
4,060
pittsburgh pa
:D Gee I made it! Good luck on the site, this forum is made for me:(
 
S

SatelliteGuys Bot

SatelliteGuys Master
Jul 7, 2004
5,703
0
Hello marko,

We are changing the status of this ticket to closed as we have not heard back from you in 7 days.
 
Status
Please reply by conversation.

Similar threads

Geronimo
  • Locked
Replies
5
Views
1K
Scott Greczkowski
Scott Greczkowski
DarrellP
  • Locked
Replies
0
Views
1K
DarrellP
DarrellP
bcshields
  • Locked
Replies
0
Views
1K
bcshields
bcshields
cybok0
  • Locked
Replies
0
Views
1K
cybok0
cybok0
S
  • Locked
Replies
0
Views
1K
Sky King
S

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top