Tivo BOLT v53 OTA error

msmith198025

Thread Starter
Member of the Year
Staff member
HERE TO HELP YOU!
Aug 28, 2007
29,910
9,887
mississippi
Was not sure exactly where to put this question, but i figured some of you OTA types might run Tivos and have come across this issue.

I recently got a Tivo Bolt to go along with my OTA roamio and series 3. I have noticed that the tuners are pretty good in the thing, and most of the channels I get are from 40-60 miles and hold a good steady signal at 55-65%

When I set up the bolt with a new antenna (and later noticed the Roamio was also receiving this channel) I noticed that WLOV out of west point ms (147 miles from my home, I know.....) was now coming in with a steady (week and a half now) signal of 55-62%. I have monitored this signal on the roamio and the bolt, and its locked in on both.

Problem is when I go to actually watch that station it keeps a black screen and shows my a v53 error. I did some brief google searches last night and tried a few tips, but still have not been able to actually watch the channel that my boxes are now getting.

At first I would say this is an anomaly and the boxes arent really seeing the channel due to the distance, but its odd that both of them on two different antennas would be seeing it.

Thoughts?

I have done a reboot and reran the guided setup. It will reacquire the signal each time, just no actual viewing.
 

msmith198025

Thread Starter
Member of the Year
Staff member
HERE TO HELP YOU!
Aug 28, 2007
29,910
9,887
mississippi
I was reading some tivo forums right after I posted this, and i have something to try tonight. The virtual channel is 27, which is what my boxes are showing as locked. The actual digital channel is 16. Perhaps it is a guide issue and tuning to 16 will show the picture?
 

osu1991

SatelliteGuys Master
Sep 4, 2004
9,905
2,336
Broken Arrow, Oklahoma
I remember reading something on AVS or TCF about the signal meter in the tivo being useless and to use the SNR db readings or the signal reading in the TiVo diagnostic screen instead. My TiVo is on cable now or I would compare the readings on mine.




Sent from my iPhone using Tapatalk
 

cpalmer2k

SatelliteGuys Pro
Lifetime Supporter
Oct 18, 2013
798
368
United States
I was reading some tivo forums right after I posted this, and i have something to try tonight. The virtual channel is 27, which is what my boxes are showing as locked. The actual digital channel is 16. Perhaps it is a guide issue and tuning to 16 will show the picture?
Have you actually seen a real picture from this channel, or are you going by the fact that the TiVo says the signal has "locked"? The TiVo does give a false perception of signal strength sometimes. Could it be that you have another station operating on the same channel, and it has "locked" onto it? You could try tuning to 16, it might or might not work. It's more likely that you're dealing with another station on the same frequency (perhaps a Low Powered station or translator?) that the TiVo is thinking is that channel.
 
  • Like
Reactions: Iceberg

Iceberg

The No Pain Train
Supporting Founder
Nov 17, 2003
282
39
None Your Business
I was just going to mention that. When I lived at the lake house I could lock KSAX 42 (RF42) which was in the Tivo. Station was 80 miles or so away. But when tropo kicked up I would lose that and get KIMT 3 out of Mason City, IA which is ALSO on RF42 (and a helluva lot powerful) from 250 miles away.

The thing to note is the main RF station is actually 16-3 so enter 16-3 and let it sit there to see if it decodes.
http://rabbitears.info/market.php?request=station_search&callsign=wlov
 

Iceberg

The No Pain Train
Supporting Founder
Nov 17, 2003
282
39
None Your Business
Thinking out loud here

Does the WLOV station have guide info?
What I'm thinking is that maybe one time the Tivo picked up that station and loaded it in the Tivo. But when you select it you are getting a V53 error because the Tivo is trying to pick up the PBS which is also on RF16 but maps to 19-X

So if it doesnt tune in, try 19-1 and see what happens. If it tunes in the PBS then that is the station you are getting, and not WLOV
 

msmith198025

Thread Starter
Member of the Year
Staff member
HERE TO HELP YOU!
Aug 28, 2007
29,910
9,887
mississippi
It does have guide info for fox and the subchannels. It just has no picture when you tune to 27.1

That is what makes me think it is a guide software error and 16.? might show the actual channel itself.
 

Iceberg

The No Pain Train
Supporting Founder
Nov 17, 2003
282
39
None Your Business
But when you go into the menu to see the signal strength you'll notice it will show the RF station. So if you are getting RF16 as the PBS station the Tivo can't "block" out that station to lock in the other station.

You can try 16.3 and see what it tunes in.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top