Traxis DBS-3500 software

Status
Please reply by conversation.
D

dasfast

Thread Starter
New Member
Apr 3, 2006
3
0
Has anyone had success with using the software to update this receiver as found here: DBS-3500 software . Every time I try to use it is says "serial port probe error". I have tried it on 4 different computers and it does the same thing. Thanks.
 
PSB

PSB

On vacation
Nov 5, 2003
1
5
I have had NO PROBLEMS with the software update :)
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
dasfast said:
Has anyone had success with using the software to update this receiver as found here: DBS-3500 software . Every time I try to use it is says "serial port probe error". I have tried it on 4 different computers and it does the same thing. Thanks.

What BAUD rate are you attemping to use? You might be set too fast.

What port settings in general? Stop bits, flow control, etc?

You should also be using a "twisted pair" serial RS-232 cable.

These settings need to match on the PC and the software is I remember, but I am guessing wrong or bad cable or non-matching COM ports.

COM Port: 1 (default) or what is open on the PC
Baud Rate: try lower than the 115200 as a test
Parity: None
Data Bits: 8
Stop Bits: 1
 
Last edited:
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
371
103
Mankato, MN
charper1 said:
What BAUD rate are you attemping to use? You might be set too fast.
irrelevant...it doesnt matter. The system downloads it at the same speed

You should also be using a "straight through" serial cable. (aka null modem cable)
these are two different things...straight through is pins the same...null modem 2 & 3 are swapped
 
D

dasfast

Thread Starter
New Member
Apr 3, 2006
3
0
I am using com port1 and have adjusted all the settings to match the receiver's software. I am not sure, but I think I got a stright through cable? this could be the problem,eh?
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
Iceberg said:
irrelevant...it doesnt matter. The system downloads it at the same speed


these are two different things...straight through is pins the same...null modem 2 & 3 are swapped


I had mis-typed Berg, I am so used to typing ST and I was meaning to type TP. I corrected it. I must have confuded the null vs the ST. I was trying to remeber when I updated my Fortec firmware I thought it made a specif point to match the Baud rates, but that could be just them or my mistake, its been over a year.
 
Last edited:
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
Yep I agree.. Even with my typo I still stand by the "but I am guessing wrong or bad cable or non-matching COM ports." Never understood why such visually looking cables needed to come in so many tech flavors? BUT that's another long thread! LOL!
 
Status
Please reply by conversation.

Similar threads

brotherhood
  • Locked
Replies
1
Views
1K
turbosat
turbosat
PSB
Replies
18
Views
20K
PSB
H
Replies
8
Views
2K
Highway66
H
G
Replies
18
Views
5K
Galaxy19
G
A
Replies
9
Views
2K
PSB

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top